Subject: [secdir] [new-work] MPEG-21 Contract Expression Language and Media Contract Ontology Re: Liaison Statement to W3C (SC 29 N 13458)

From: Tim Berners-Lee <[email-masked]>
Date: Mon, 24 Jun 2013 08:33:09 +0200

Dear Mr Watanabe,

Than you for your message alerting us to new work  on
Contract Expression Language and a Media Contract Ontology
being developed by SC29.

Please copy W3C Liaisons <[email-masked]> (as above) on future similar
correspondence.

Best Wishes

Tim Berners-Lee
Director W3C

On 2013-06 -24, at 08:03, WATANABE Shinji wrote:

> Dear Mr. Tim Berners-Lee,
> 
> In accordance with Resolutions taken at the 104th
> SC 29/WG 11 Meeting, 2013-04-22/26, Incheon, Korea,
> I am pleased to send attached Liaison statement
> to W3C Web and TV Interest Group and Privacy Interest Group.
> 
> If you have any questions, please do not hesitate to contact me.
> Thank you for your cooperation.
> 
> 
> Best Regards,
> Shinji Watanabe
> Assistant Secretary, ISO/IEC JTC 1/SC 29
> 
> -----
> WATANABE Shinji
> Assistant Secretary, ISO/IEC JTC 1/SC 29
> IPSJ/ITSCJ
> 308-3 Kikai-Shinko-Kaikan Bldg.
> 3-5-8 Shiba-koen, Minato-ku, Tokyo 105-0011 Japan
> Tel: +81-3-3431-2808 Fax: +81-3-3431-6493
> Mail: [email-masked]
> <29n13458.zip>

ISO/IEC JTC 1/SC 29 N 13458 
DATE: 2013-06-24 

ISO/IEC JTC 1/SC 29 
Coding of Audio, Picture, Multimedia and Hypermedia Information 
Secretariat: Japan (JISC)
DOC. TYPE	Outgoing Liaison Statement
TITLE	Liaison Statement from SC 29/WG 11 on MPEG-21 Contract Expression Language and Media Contract Ontology  [SC 29/WG 11 N 13544]
SOURCE	ISO/IEC JTC 1/SC 29/WG 11
PROJECT	 
STATUS	In accordance with Resolutions taken at the 104th SC 29/WG 11 Meeting, 2013-04-22/26, Incheon, Korea, the SC 29 Secretariat forwarded this liaison statement to WIPO, EBU, ABU, NABA, AIR-IAB, AUB-UAR, ASBU, ACT and W3C. [Requested action: For SC 29's information]
ACTION ID	FYI
DUE DATE	 
DISTRIBUTION	P, O and L Members of ISO/IEC JTC 1/SC 29 ; ISO/IEC JTC 1 Secretariat; ISO/IEC ITTF
ACCESS LEVEL	Def
ISSUE NO.	1447
FILE	
NAME
SIZE (KB)
PAGES
29n13458c.htm	29n134581.doc
 	78.3
 	2

Secretariat ISO/IEC JTC 1/SC 29 - IPSJ/ITSCJ (Information Processing Society of Japan/Information Technology Standards Commission of Japan)* Room 308-3, Kikai-Shinko-Kaikan Bldg., 3-5-8, Shiba-Koen, Minato-ku, Tokyo 105-0011 Japan *Standard Organization Accredited by JISC 
Telephone: +81-3-3431-2808; Facsimile: +81-3-3431-6493; E-mail: sc29-sec @ itscj.ipsj.or.jp

Liaison Statement from WG 11 on CEL & MCO

INTERNATIONAL ORGANISATION FOR STANDARDISATION

ORGANISATION INTERNATIONALE DE NORMALISATION

ISO/IEC JTC1/SC29/WG11

CODING OF MOVING PICTURES AND AUDIO

ISO/IEC JTC1/SC29/WG11 N13544

April 2013, Incheon, Korea

Source:          Convenor
Title:              Liaison statement on MPEG-21 Contract Expression Language and Media Contract Ontology

ISO/IEC JTC1/SC29/WG11 (MPEG) is pleased to inform you that the MPEG-21 suite of standards is about to be enriched with two new standards related to representing information of contracts on media content.

In particular, the standards support the following aspects:

   Identification of the contract and of possible relations with pre-existing contracts.
   Identification of the parties and signatories (with signatures).
   Identification of the object of the contract.
   Unambiguous representation of the agreed terms and conditions.
   Possibility to encrypt the whole contract or parts of it.

ISO/IEC 21000-20 Contract Expression Language provides the XML structure representation of the contract.

ISO/IEC 21000-21 Media Contract Ontology provides the OWL semantic representation of the contract.

Prompt adoption of those standards would foster clarity and improve efficiency in the audio-visual rights market, while speed and certainty in rights management would make more content accessible to end users and would allow a better evaluation of rights.

MPEG is aware that exceptions to representation capability for some aspects of real contracts might appear to be an obstacle to adoption. However, the technology is flexible by nature to accommodate improvements and extensions in the short and medium term.

These specifications are of potential interest to broadcasters, together with companies or individuals active in television and cinema production, and audiovisual products in general, including casual producers, such as for the so-called “user generated content”.

Furthermore, audio and video archives, content distributors, providers of media services and platforms should be clearly also interested, together with all the companies and organisations which are owners of the rights related to events which are at the origin of content, such as sports or festivals.

We believe that also providers of IT products and/or services for the mentioned professionals should be interested.

In order to allow you to get the needed technical guidance for early adoption and use of these standards, and share this within your communities of practice, and to get the possibility to influence their improvements by means of future amendments, MPEG is glad to offer this opportunity of collaboration.

_______________________________________________
new-work mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/new-work

---

From: WATANABE Shinji <[email-masked]>
Date: Mon, 24 Jun 2013 15:38:37 +0900

Dear Mr. Tim,

Thank you for your response.
I'll send a copy to W3C Liaisons address ( [email-masked] )
on sending Liaison Statement in future.

Best Regards,
Shinji Watanabe

-----
WATANABE Shinji

On Mon, 24 Jun 2013 08:33:09 +0200
Tim Berners-Lee <[email-masked]> wrote:

> ?   Identification of the contract and of possible relations with pre-existing contracts.
> ?   Identification of the parties and signatories (with signatures).
> ?   Identification of the object of the contract.
> ?   Unambiguous representation of the agreed terms and conditions.
> ?   Possibility to encrypt the whole contract or parts of it.
>  
>