Subject: [secdir] secdir review of draft-housley-rfc2050bis-01

From: "Waltermire, David A." <[email-masked]>
Date: Tue, 11 Jun 2013 14:54:30 -0400

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.

This draft, a proposed update to RFC 2050, documents current policies and processes used in the Internet Numbers Registry System for the assignment of the Internet Protocol (IP) address space and autonomous system (AS) numbers. It does not propose any changes to the Internet Numbers Registry System.

After reviewing this informational document I do not have any security-related concerns.

Sincerely,

Dave Waltermire

---

From: Russ Housley <[email-masked]>
Date: Tue, 11 Jun 2013 17:56:18 -0400

Dave:

Thanks for taking the time to review it.

Russ

On Jun 11, 2013, at 2:54 PM, Waltermire, David A. wrote:

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Jari Arkko <[email-masked]>
Date: Wed, 12 Jun 2013 12:30:56 +0300

Dave: Thanks for the review!

Jari