Subject: [secdir] Secdir lunch usual Tuesday slot room is Tegel

From: Stephen Farrell <[email-masked]>
Date: Fri, 26 Jul 2013 15:28:40 +0100

This is either a reminder or an announcement, I don't recall;-)

Regards,
S.

---

From: Leif Johansson <[email-masked]>
Date: Fri, 26 Jul 2013 16:38:57 +0200

> This is either a reminder or an announcement, I don't recall;-)

We have to go all the way to the airport for lunch ? ;-)