Subject: [secdir] visitors from Tor

From: Leif Johansson <[email-masked]>
Date: Tue, 30 Jul 2013 12:44:38 +0200

Linus is our PoC for the Tor-folks. I just brought up the idea
of having a side meeting at secdir and folks here are really
enthusiastic. I'll let Stephen and Sean figure out the details!
   
Linus has told me that tomorrow after 10 is ideal, Thursday
is a no-op (which means SaaG is out I guess) and Friday
might also work.

        Cheers Leif

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 30 Jul 2013 12:50:59 +0200

Linus, 

would it work for you to meet already at 9am since that's where the meetings start. 

Ciao
Hannes

On Jul 30, 2013, at 12:44 PM, Leif Johansson wrote:

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Linus Nordberg <[email-masked]>
Date: Tue, 30 Jul 2013 11:02:12 +0000

Hannes,

I can be there, not so sure about Jake. Investigating.

So is there a particular meeting starting at 0900? Can't seem to find
anything (except SEC/oauth).

Hannes Tschofenig <[email-masked]> wrote
Tue, 30 Jul 2013 12:50:59 +0200:

| Linus,
| 
| would it work for you to meet already at 9am since that's where the meetings start.
| 
| Ciao
| Hannes
| 
| On Jul 30, 2013, at 12:44 PM, Leif Johansson wrote:
| 
| > Linus is our PoC for the Tor-folks. I just brought up the idea
| > of having a side meeting at secdir and folks here are really
| > enthusiastic. I'll let Stephen and Sean figure out the details!
| >
| > Linus has told me that tomorrow after 10 is ideal, Thursday
| > is a no-op (which means SaaG is out I guess) and Friday
| > might also work.
| >
| >        Cheers Leif
| > _______________________________________________
| > secdir mailing list
| > [email-masked]
| > https://www.ietf.org/mailman/listinfo/secdir> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Leif Johansson <[email-masked]>
Date: Tue, 30 Jul 2013 13:23:50 +0200

> anything (except SEC/oauth).
Probably better to have this Wednesday night as a "regular" bar-bof.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 30 Jul 2013 12:25:28 +0100

Hi Linus,

Doing this sounds like a find thing. I'm sure we can figure
some logistics.

Let's try find a time/place offlist and then I'll send a
mail to the secdir and saag lists announcing whatever.

Cheers,
Stephen.