Subject: [secdir] SECDIR review of draft-ietf-multimob-handover-optimization-05.txt

From: "Chris Lonvick (clonvick)" <[email-masked]>
Date: Sun, 3 Nov 2013 03:32:11 +0000

Hi,

I have reviewed this document as part of the security directorate's 
ongoing effort to review all IETF documents being processed by the 
IESG.  These comments were written primarily for the benefit of the 
security area directors.  Document editors and WG chairs should treat 
these comments just like any other last call comments.

Overall, I found the document to be understandable and I believe that all of the security concerns have been documented.

I did find some editorial nits that you may want to address.

In Section 2, the phrase "Along this document..." is used.  It would be better to use something like, "In this document...".

In Section 4.3.1.2, the phrase "which is be responsible of managing this counter." is used.  I think it would be better to use "which is responsible for managing this counter.".

The first sentence in Section 9 is, "This document defines the new following elements which values to be allocated by IANA:"  I think it would be better to say "This document establishes new assignments to the IANA mobility parameters registry."

Best regards,
Chris

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Sun, 03 Nov 2013 19:46:30 +0100

Dear Chris,

thanks for your review. Some comments inline below...

> In Section 2, the phrase "Along this document..." is used.  It would be better to use something like, "In this document...".

[Authors] Thanks, we'll change it.

> In Section 4.3.1.2, the phrase "which is be responsible of managing this counter." is used.  I think it would be better to use "which is responsible for managing this counter.".

[Authors] Thanks, we'll fix it in -06.

> The first sentence in Section 9 is, "This document defines the new following elements which values to be allocated by IANA:"  I think it would be better to say "This document establishes new assign…

[Authors] OK, we'll change that in -06.

Thanks again,

Carlos