Subject: [secdir] secdir review of draft-ietf-bfd-on-lans

From: Sam Hartman <[email-masked]>
Date: Wed, 04 Dec 2013 15:08:55 -0500

I seem to be getting easy documents of late.

This document describes how to run BFD over LAGs.  Multiple l2 links are
combined into a larger l2 link for better throughput and load balancing
and redundancy.
>From the standpoint of /l3 these all appear to be a single interface.

If you look at it funny and futz your tables so BFD gets to treat these
interfaces as distinct, you can use BFD to make sure members of the LAG
are up.

If the universe valued good abstraction layers, entire civilizations
would crumble in disgust every time you send one of these packets.
However, it is a useful hack for performance and code re-use.

The document claims that there are no new security considerations.
As far as I can tell, that is true.

I have no concerns.

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 4 Dec 2013 22:21:28 -0000

Thanks Sam, and sorry to disappoint you.

Your quote is going in my Twitter file...

> However, it is a useful hack for performance and code re-use.

Cheers,
Adrian

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 05 Dec 2013 09:57:21 +0000

>> However, it is a useful hack for performance and code re-use.

That is good:-)

S.

> 
> Cheers,
> Adrian
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>