Subject: [secdir] secdir review of draft-ietf-opsawg-rfc5066bis-07

From: "Scott G. Kelly" <[email-masked]>
Date: Thu, 12 Dec 2013 04:27:11 -0800 (PST)

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.

From the abstract:

   This document updates RFC 5066.  It amends that specification by
   informing the internet community about the transition of the EFM-CU-
   MIB module from the concluded IETF Ethernet Interfaces and Hub MIB
   Working Group to the Institute of Electrical and Electronics
   Engineers (IEEE) 802.3 working group.

The security considerations section appears to be identical to RFC5066. Given the stated purpose of the document, this seems appropriate. 

--Scott

---

From: Benoit Claise <[email-masked]>
Date: Thu, 12 Dec 2013 13:48:05 +0100

Hi Scott,

Please note, from section 1.

    Please note that IF-CAP-STACK-MIB module was not transfered to IEEE
    and remains as defined in RFC 5066.  This memo provides an updated
    security considerations section for that module, since the original
    RFC did not list any security consideration for IF-CAP-STACK-MIB.

Regards, Benoit

---

From: "Scott G. Kelly" <[email-masked]>
Date: Thu, 12 Dec 2013 05:38:17 -0800 (PST)

>     RFC did not list any security consideration for IF-CAP-STACK-MIB.

Wow, really sorry about my error. On a train, in a hurry, and I had the same document open in 2 tabs, so I compared it with itself. No wonder the sections were identical (doh!).

I read through the security considerations section, and it seems reasonable to me. 

--Scott

>> I have reviewed this document as part of the security directorate's ongoing
>> effort to review all IETF documents being processed by the IESG.  These comments
>> were written primarily for the benefit of the security area directors.  Document
>> editors and WG chairs should treat these comments just like any other last call
>> comments.
>>
>> >From the abstract:
>>
>> The security considerations section appears to be identical to RFC5066. Given the
>> stated purpose of the document, this seems appropriate.
>>
>> --Scott
>>
>>
>>
> 
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 12 Dec 2013 15:22:11 +0100

Scott,

Many thanks for your review.

Ed,
It might make sense to update the abstract to express: provides an 
updated security considerations section forIF-CAP-STACK-MIB module

Regards, Benoit
> .

---

From: Edward Beili <[email-masked]>
Date: Thu, 12 Dec 2013 22:42:51 +0200

Benoit,
Ok, will do that tomorrow, if I ever get home - I'm stuck in the snow on my way to Jerusalem - crazy weather here...

Regards,
-E.

On Dec 12, 2013, at 16:22, "Benoit Claise" <[email-masked]> wrote:

Scott,

Ed,

Regards, Benoit