Subject: Re: [secdir] secdir review of draft-ietf-dane-registry-acronyms-03

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 14 Feb 2014 13:14:45 -0500

Thanks Tobias for the review 

On Jan 29, 2014, at 12:29 PM, Tobias Gondrom <[email-masked]> wrote:

> I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.
> 
> 
> The document is basically just about acronyms to simplify DANE conversations 
> The document appears ready for publication. 
> 
> The security consideration section is sufficient and there are no security issues with this document. 
> 
> There are only two small nits / spelling issues: 
> in section "Abstract":
> - s/Experience has show that/Experience has shown that

Fixed
> - speaking of acronyms, the first mention of TLSA should spell it out. 

I added: 
(TLSA is not an acronym but a name )

> Thank you and best regards. 
> 
> Tobias

Hope this addresses your concerns

	Olafur

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 14 Feb 2014 18:28:36 +0000

Thank you.
Yes, your reply answers all my questions.
Thanks and all the best, Tobias

On 14/02/14 18:14, Olafur Gudmundsson wrote:
> On Jan 29, 2014, at 12:29 PM, Tobias Gondrom
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>> I have reviewed this document as part of the security directorate's
>> ongoing effort to review all IETF documents being processed by the
>> IESG.  These comments were written primarily for the benefit of the
>> security area directors.  Document editors and WG chairs should treat
>> these comments just like any other last call comments.
>>
>>