Subject: [secdir] reference

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 4 Mar 2014 12:53:54 +0000

@inproceedings{CL01,
        Author = {J. Camenisch and A. Lysyanskaya},
        Booktitle = {Proc. of Eurocrypt '01, LNCS 2045},
        Pages = {93-118},
        Publisher = {Springer-Verlag},
        Title = {An Efficient System for Non-transferable Anonymous Credentials with Optional Anonymity Revocation},
        Year = 2001}

There's a lot more in that vein in the crypto literature.

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: Ben Laurie <[email-masked]>
Date: Tue, 4 Mar 2014 14:49:11 +0000

> There's a lot more in that vein in the crypto literature.

There's also selective disclosure, which is at least theoretically useful :-)

@inproceedings{DBLP:conf/spw/BangerterCL04,
  author    = {Endre Bangerter and
               Jan Camenisch and
               Anna Lysyanskaya},
  title     = {A Cryptographic Framework for the Controlled Release of
               Certified Data},
  booktitle = {Security Protocols Workshop},
  year      = {2004},
  pages     = {20-42},
  ee        = {http://dx.doi.org/10.1007/11861386_4},
  crossref  = {DBLP:conf/spw/2004},
  bibsource = {DBLP, http://dblp.uni-trier.de}
}

---

From: [email-masked]
Date: Tue, 04 Mar 2014 14:58:00 +0000

On March 4, 2014 2:49:11 PM GMT+00:00, Ben Laurie <[email-masked]> wrote:
>>         Title = {An Efficient System for Non-transferable Anonymous
>Credentials with Optional Anonymity Revocation},
>>         Year = 2001}
>>

As I said, a lot more. 

A talk on some of these mechanisms might be a useful thing to schedule for Toronto. 

-- 
--Steve Bellovin, sending from a toy.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 04 Mar 2014 16:10:20 +0000

> A talk on some of these mechanisms might be a useful thing to schedule for Toronto. 

Sounds good. Was that the sound of you volunteering? :-)

S

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 4 Mar 2014 16:16:40 +0000

> Sounds good. Was that the sound of you volunteering? :-)

No, because I don't know if I'll be there.  Even if I were, it might pay to ask the CFRG chairs to find a sucker^h^h^h^h^h^hvolunteer, since I don't know that I know all of the lovely tricks that they've come up with.