Subject: [secdir] Assignments

From: Tero Kivinen <[email-masked]>
Date: Thu, 12 Jun 2014 13:03:00 +0300

Review instructions and related resources are at:
http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

Charlie Kaufman is next in the rotation.

For telechat 2014-06-12

Reviewer                 LC end     Draft
Derek Atkins           T 2014-06-03 draft-ietf-isis-fs-lsp-02
Rob Austein            T 2014-06-04 draft-ietf-nvo3-framework-07
Dorothy Gellert        T 2014-06-10 draft-ietf-mmusic-udptl-dtls-07
Sam Hartman            T 2014-04-08 draft-ietf-l2vpn-vpls-ldp-mac-opt-12
Melinda Shore          T 2014-05-26 draft-ietf-dnsop-delegation-trust-maintainance-14

For telechat 2014-06-26

Shaun Cooley           T 2014-06-12 draft-ietf-appsawg-sieve-duplicate-06
Alan DeKok             T 2014-06-11 draft-ietf-hip-rfc4843-bis-05
Donald Eastlake        T 2014-06-11 draft-ietf-hip-rfc5201-bis-14
Shawn Emery            T 2014-06-11 draft-ietf-hip-rfc5202-bis-05
Simon Josefsson        T 2014-06-25 draft-ietf-tram-stun-dtls-03

For telechat 2014-07-10

David Harrington       T 2014-06-16 draft-ietf-ppsp-peer-protocol-09

Last calls and special requests:

Dan Harkins              2014-06-13 draft-ietf-mmusic-rtsp-nat-evaluation-14
Sam Hartman              2014-06-23 draft-ietf-dnsop-child-syncronization-01
Paul Hoffman             2014-06-20 draft-ietf-tls-encrypt-then-mac-02
Jeffrey Hutzelman      E 2013-11-21 draft-ietf-drinks-spp-protocol-over-soap-06
Jeffrey Hutzelman        2014-06-20 draft-ietf-mmusic-rtsp-nat-21
Chris Inacio             2014-06-23 draft-ietf-mpls-smp-requirements-06
Leif Johansson           2014-06-24 draft-ietf-netext-wifi-epc-eap-attributes-08
Julien Laganier        E 2013-11-21 draft-ietf-websec-key-pinning-13
Julien Laganier          2014-04-29 draft-ietf-dhc-dhcpv4-over-dhcpv6-08
Russ Mundy               2014-03-24 draft-mahalingam-dutt-dcops-vxlan-09
Sandy Murphy             2013-12-17 draft-ietf-netmod-iana-timezones-03
Zach Shelby              2014-06-06 draft-housley-implementer-obligations-02
Ondrej Sury              2014-05-28 draft-ietf-ipfix-text-adt-05
David Waltermire         2014-06-10 draft-salgueiro-dispatch-websocket-sipclf-01
Brian Weis             E 2014-01-16 draft-ietf-radext-dynamic-discovery-11
-- 
[email-masked]

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 12 Jun 2014 14:55:44 -0400

Thank you to each of you assisting with SecDir reviews.  The next telechat (2 weeks) is already starting to pile up, so your timely reviews will be very much appreciated!

We didn't get many reviews this past week.  Where it seems to help most is that you have found and sorted through some important issues, reducing what has to get discussed for the telechat.  Thanks again!

Thanks,
Kathleen & Stephen

Sent from my iPhone

> On Jun 12, 2014, at 6:03 AM, "Tero Kivinen" <[email-masked]> wrote:
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 13 Jun 2014 14:00:37 +0100

Thanks Sam. Folks - take a peek and we can chat in Toronto
and/or on the list about whether this is worth doing.

Cheers,
S.

On 13/06/14 13:44, Samuel Weiler wrote:
> The routing area has one-upped us in terms of public info on their
> directorate.  I'm not sure the gain is worth the effort, but I encourage
> you to look at what they've done.  Specifically:
> 
> Brief bios of directorate members:
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirExperience
> (in a wiki, self-editted)
> 
> AD's own version of id-nits:
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgADNits
> 
> Scheduled reconsideration of directorate membership:
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirMember
> 
> A directorate charter:
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirCharter
> 
> Their own version of guidance to reviewers:
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirGuidance
>

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Fri, 13 Jun 2014 13:31:36 +0000

>> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirMember

what? is there a way out? ;-)