Subject: [secdir] Tuesday lunch in Toronto conflict

From: Stephen Farrell <[email-masked]>
Date: Thu, 19 Jun 2014 13:36:27 +0100

Hiya,

ISOC are organising one of their lunch time sessions in Toronto
on the topic of "Internet Security and Privacy: Ten years later"

That conflicts with out usual get together which is a pity.
We could try find another slot or just live with the conflict.
(These ISOC things tend to be fairly high level informational
panels rather than nitty-gritty lets-do-stuff meetings so I'm
told.)

Kathleen and I would like to see what folks prefer. If enough
of us want to move we'll try (and possibly fail) to find
another slot.

I've created a doodle poll.

Please answer:

yes - if want to attend both and we should try move
      the secdir lunch

if-need-be - if you're going to attend the ISOC thing
      and not secdir if there is a conflict

no - if you think we should live with the conflict and
      you will attend secdir regardless

The poll is at [1]. Please fill it in before the end
of next Monday. If you've comments on the poll, enter
them there please - if we need more mail on this we
can do that next week.

If you're doing something else during that slot, then
why did you read this far? :-)

Thanks,
S.

[1] http://doodle.com/ktv2q3yr6s4e2am5

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 24 Jun 2014 11:20:12 +0100

Result: 11 participants, 8 said don't move, 3 said
they'll go to the ISOC gig, so we'll stick with the
usual secdir Tuesday lunch slot.

Thanks,
S.

On 19/06/14 13:36, Stephen Farrell wrote:
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
> 
>