Subject: [secdir] SecDir lunch

From: "Moriarty, Kathleen" <[email-masked]>
Date: Fri, 24 Oct 2014 16:59:34 +0000

Hi,

Thanks again for all your help with reviews, the next telechat has quite a few documents.

As usual, we'll have the SecDir lunch on Tuesday of the IETF week and we will be in the following room:

Rainbow Suite 3

Hope to see you there!

Best regards,
Kathleen & Stephen

Sent from my iPhone

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Fri, 24 Oct 2014 17:15:04 +0000

And we have a room change, it will be on Tuesday in:

South Pacific 2

Thanks,
Kathleen

Sent from my iPhone

> On Oct 24, 2014, at 1:07 PM, "Moriarty, Kathleen" <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview