Subject: Re: [secdir] secdir lunch location @ ietf94

From: Stephen Farrell <[email-masked]>
Date: Mon, 2 Nov 2015 23:23:13 +0000

A reminder. And as usual it's a bring your own lunch thing.
If folks figured out how to find a quick lunch yesterday,
it may be useful to send info here.

S

On 13/10/15 20:32, Stephen Farrell wrote:
> 
> Hiya,
> 
> It's a bit early but if I send this now at least I'll know
> where to find it again:-)
> 
> S
> 
> On 13/10/15 20:26, IESG wrote:
>> Meeting Name: secdir
>> Assigned Room: Room 419
>> Assigned Date: 11/03/2015
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 3 Nov 2015 01:35:07 +0000

> If folks figured out how to find a quick lunch yesterday, it may be useful to
> send info here.

I went to the "Daily Hot" yesterday.  Down to 1F in the center go out the door near the "lounge" and it's across the street.  A small shop frequented by lots of service industry types, judging by the overalls.  Very local.  No English.  If you're adventurous, I found it a good way to get a cheap local meal.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 3 Nov 2015 10:48:36 +0900

For the totally non-adventurous, the Queen’s Mall has a food court on the 1st floor with McDonald’s, KFC, and Subway, plus a hotdog stand outside the door.

> On 3 Nov 2015, at 8:23 AM, Stephen Farrell <[email-masked]> wrote:
> 
>