Subject: [secdir] secdir review of draft-ietf-uta-email-tls-certs-05

From: Adam Montville <[email-masked]>
Date: Wed, 2 Dec 2015 09:03:32 -0600

Hi.

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

This draft is ready with one nit.

Nit: Fix plurality or possession in first sentence of last paragraph on Page 3, which presently reads: “The rules and guidelines defined in [RFC6125] apply to an email server certificates…”  This could be: “...apply to an email server’s certificates...”, “...apply to an email server certificate...”, or “...apply to email server certificates…”

Kind regards,

Adam

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 02 Dec 2015 15:18:17 +0000

> Nit: Fix plurality or possession in first sentence of last paragraph on Page 3, which presently reads: “The rules and guidelines defined in [RFC6125] apply to an email server certificates…”  This c…
Thank you, Adam. I will fix.