Subject: [secdir] Secdir review of draft-ietf-sfc-control-plane-02

From: Catherine Meadows <[email-masked]>
Date: Thu, 3 Dec 2015 10:21:51 -0500

A Service Function Chain is a chain of different services (firewalls, load balancers, etc.) that are stitched together to provide a coordinated service.
This document describes requirements for conveying information between Service Function Chaining (SFC) control elements and SFC function elements,
and identifies a set of interfaces to interact with SFC-aware elements to establish, maintain or recover service function chains.  However, recommendations
and specifications of specific protocols are explicitly out of scope.

The Security Considerations section of this document identifies the various security threats and requirements.  It is very well-thought out and comprehensive.
  It stops short of recommending any particular techniques (except in the very broad sense, e.g. authentication), but this is very much in the spirit of the
rest of the document, whose purpose is to identify requirements rather than to recommend specific solutions.

I consider this document READY.

Catherine Meadows
Naval Research Laboratory
Code 5543
4555 Overlook Ave., S.W.
Washington DC, 20375
phone: 202-767-3490
fax: 202-404-7942
email: [email-masked] <mailto:[email-masked]>

---

From: <[email-masked]>
Date: Fri, 4 Dec 2015 06:24:27 +0000

Dear Catherine,

Thank you very much for the review.

Cheers,
Med

De : Catherine Meadows [mailto:[email-masked]]
Envoyé : jeudi 3 décembre 2015 16:22
À : [email-masked]; [email-masked]; [email-masked]
Cc : Catherine Meadows
Objet : Secdir review of draft-ietf-sfc-control-plane-02

Catherine Meadows
Naval Research Laboratory
Code 5543
4555 Overlook Ave., S.W.
Washington DC, 20375
phone: 202-767-3490
fax: 202-404-7942
email: [email-masked]<mailto:[email-masked]>