Subject: [secdir] draft-ietf-nfsv4-rpcsec-gssv3-13

From: Ben Laurie <[email-masked]>
Date: Wed, 09 Dec 2015 14:03:10 +0000

This is _NOT_ a proper review, and hence only to secdir.

I've take a good look at this thing, and its a rather complicated addition
to an already rather complicated protocol.

I don't feel qualified to make a good assessment of it, I suggest you find
someone more expert on the protocols to review.

Happy to take an alternate assignment!

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 9 Dec 2015 17:51:20 -0500 (EST)

> someone more expert on the protocols to review.

To add to this, previous versions of this document included critical
security flaws.  The latest version has attempts to fix those flaws, but I
do not think anyone has done a proper security review since then.

(At the moment, it looks like I will not have enough free time to do a
re-review.)

-Ben