Subject: [secdir] Secdir review: draft-ietf-ccamp-otn-signal-type-subregistry-03

From: Robert Sparks <[email-masked]>
Date: Tue, 8 Mar 2016 15:03:22 -0600

I have reviewed this document as part of the security directorate's
ongoing effort to review all IETF documents being processed by the
IESG.  These comments were written primarily for the benefit of the
security area directors.  Document editors and WG chairs should treat
these comments just like any other last call comments.	

Summary: Almost ready for publication as PS with process nit

This very short draft only changes the registration policy for an existing (sub)registry at IANA - adding "Specification Required" to the current "Standards Action" policy.
It introduces no new security considerations.

It has no security considerations section - the shepherd writeup asserts none is needed.
As far as I recall, that's not true. A short section explicitly saying there are no new considerations is required.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 8 Mar 2016 23:29:39 +0000

Hi Robert-

We can add a security section stating "no new consideration is required".

Thanks

Regards ... Zafar

From: Robert Sparks <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, March 8, 2016 at 4:03 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Secdir review: draft-ietf-ccamp-otn-signal-type-subregistry-03

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 10 Mar 2016 08:34:33 +0000

Hi Zafar,

I would suggest a section similar to RFC7139 , as it's the reference for the OTN signal type sub-registry.
What about something like:

This document introduces no new security considerations to the existing GMPLS signaling protocols.  Refer to [RFC7139]for further details of the specific security measures.  Additionally, [RFC5920<http://tools.ietf.org/html/rfc5920>] provides an overview of security vulnerabilities and protection mechanisms for the GMPLS control plane.

Robert, does this address your concern?

BR
Daniele

From: Zafar Ali (zali) [mailto:[email-masked]]
Sent: mercoledì 9 marzo 2016 00:30
To: Robert Sparks; [email-masked]; [email-masked]; [email-masked]
Subject: Re: Secdir review: draft-ietf-ccamp-otn-signal-type-subregistry-03

Hi Robert-

Thanks

Regards ... Zafar

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 10 Mar 2016 15:40:44 +0000

That looks good to me!

Cheers

Matt

Hi Zafar,

BR
Daniele

From: Zafar Ali (zali) [mailto:[email-masked]]
Sent: mercoledì 9 marzo 2016 00:30
To: Robert Sparks; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: Secdir review: draft-ietf-ccamp-otn-signal-type-subregistry-03

Hi Robert-

Thanks

Regards ... Zafar