Subject: Re: [secdir] SecDir review of draft-ietf-hip-rfc6253-bis

From: Sean Turner <[email-masked]>
Date: Sun, 10 Apr 2016 08:54:08 -0300

Thanks for the reminder:

> On Feb 12, 2016, at 08:47, Samu Varjonen <[email-masked]> wrote:
>> Nits:
>> 
>> nit 1: I read this a couple of times:
>>  CERT parameters with the same Cert group number
>>  in the group field indicate a logical grouping.
>> Isn’t it that the same group # is in the Cert group field:?
>>  CERT parameters with the same number
>>  in the Cert group field indicate a logical grouping.
> 
> Is this about missing CERT word in the group field? Or did I misunderstand this question?

Yeah this is completely editorial; I think “Cert” is just in the wrong place.  Might be wrong.

spt

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 15 Apr 2016 13:23:51 +0300

Hi Samu,

could you please revise the draft accordingly?

Thanks,

Gonzalo

---

From: Varjonen Samu <[email-masked]>
Date: Fri, 22 Apr 2016 11:03:47 +0300

Hi,

addressed this nit with the following change

"

CERT parameters with the same group number
  in the Cert group field indicate a logical grouping.

"

This was the last open nit/comment in my knowledge for this document.

-Samu Varjonen