Subject: Re: [secdir] secdir lunch location

From: Stephen Farrell <[email-masked]>
Date: Tue, 5 Apr 2016 14:53:16 +0100

Reminder. There's a lunch option at -2 I think where the
Sunday reception was held. (I've not been there so do
correct this if that's wrong.)

Also, if someone could volunteer to help out via offering
a laptop for presenting at saag that'd be great - mine
seems to be able to produce a really nice flicker that'd
be quite irritating 2 hours in;-)

Thanks,
S.

On 23/03/16 16:34, Stephen Farrell wrote:
> 
> Hi all,
> 
> We'll have the usual secdir lunch on Tuesday at IETF95.
> The room is "Atlantico A" from 1230 to 1400.
> 
> See you then,
> Cheers,
> S.
> 
> 
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 5 Apr 2016 17:55:20 +0300

> correct this if that's wrong.)

And that is cash only, and was very slow on Monday, only one cashier,
4-7 other people behind the table not doing anything.
-- 
[email-masked]