Subject: [secdir] use <draftname>[email-masked]

From: Sean Turner <[email-masked]>
Date: Mon, 11 Apr 2016 13:51:18 -0300

Before I go off and update the secdir wiki (assuming I can):

Right now it says to use <draftname>​[email-masked] in a couple of places and we should really be using <draftname>​[email-masked]

spt

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 11 Apr 2016 19:12:41 -0400 (EDT)

On Mon, 11 Apr 2016, Sean Turner wrote:

> Right now it says to use <draftname>​[email-masked] in a couple of
> places and we should really be using <draftname>​[email-masked]

I believe that is correct (not that I am a particular authority on the
matter).

-Ben

---

From: Tero Kivinen <[email-masked]>
Date: Tue, 12 Apr 2016 14:31:55 +0300

Sean Turner writes:
> Right now it says to use <draftname>​[email-masked] in a couple
> of places and we should really be using <draftname>​[email-masked] 

As far as I know both of them are working, so it might be better to
use the ietf.org version. So feel free to fix the wiki.
-- 
[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Tue, 12 Apr 2016 11:13:45 -0400

the tools.ietf.org name now forwards to the ietf.org name.  We will eventually remove the one from tools.

Russ

On Apr 12, 2016, at 7:31 AM, Tero Kivinen <[email-masked]> wrote:

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Sean Turner <[email-masked]>
Date: Mon, 18 Apr 2016 16:57:15 -0400

> use the ietf.org version. So feel free to fix the wiki.

Wiki changed.

spt