Subject: [secdir] draft-ietf-clue-data-model-schema

From: "Salz, Rich" <[email-masked]>
Date: Thu, 19 May 2016 19:02:31 +0000

I have reviewed this document as part of the security directorate's  ongoing effort to review all IETF documents being processed by the 
IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat  these comments just like any other last call comments.

Summary: this document is ready, perhaps with nits.

You might consider reducing the security considerations part, just to increase emphasis on the fact that while the data described by this schema is potentially very privacy-impacting, it is the *protocol(s)* that need to address those issues.    Perhaps adding an intro sentence like that to the Sec 15 would be useful.

Thanks for the trip down my personal memory line.  Haven't deal with XML Schema since WS-star days :)

--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 1 Jun 2016 00:26:13 +0200

Hello Rich,

> Summary: this document is ready, perhaps with nits.

Great!

> You might consider reducing the security considerations part, just to increase emphasis on the fact that while the data described by this schema is potentially very privacy-impacting, it is the *pr…

No problem for us wrt to this. What do the chairs suggest?

> Thanks for the trip down my personal memory line.  Haven't deal with XML Schema since WS-star days :)

:-))

Cheers,

Simon

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/