Subject: [secdir] SecDir review of draft-ietf-hip-rfc6253-bis-08

From: Sean Turner <[email-masked]>
Date: Fri, 24 Jun 2016 09:23:32 -0400

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG. These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.

This document specifies the certificate parameter and the error signaling in case of a failed verification.  Additionally, this document specifies the representations of Host Identity Tags in X.509 version 3 (v3).  This version deprecates the SPKI representations, makes use IAN and SAN SHOULD vice MUST, treats all revocation reasons as “revoked”, and doesn’t require that the entire cert path be sent.

Summary: Ship-It.

Comments: None.

spt

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 24 Jun 2016 17:01:14 +0300

Thanks for the review, Sean!

Gonzalo