Subject: [secdir] reminder: secdir lunch is in tegel room

From: Stephen Farrell <[email-masked]>
Date: Tue, 19 Jul 2016 07:51:44 +0100

See you there at about 1230 (+food acquisition delay)

Cheers,
S.

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 19 Jul 2016 08:17:21 +0000

> See you there at about 1230 (+food acquisition delay)

any recommendations?

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 19 Jul 2016 09:26:26 +0100

>> See you there at about 1230 (+food acquisition delay)

I haven't tried any but there was some chatter on the
attendees list [1]

S.

[1] https://www.ietf.org/mail-archive/web/96attendees/current/msg00331.html

> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview
>