Subject: [secdir] Assignments

From: Tero Kivinen <[email-masked]>
Date: Thu, 19 Jul 2018 06:55:27 -0700

Review instructions and related resources are at:
http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

For telechat 2018-08-02

Reviewer               LC end     Draft
Daniel Gillmor         2018-06-25 draft-ietf-dnsop-session-signal-11
Phillip Hallam-Baker   2018-07-10 draft-ietf-codec-ambisonics-07
Chris Lonvick          2018-07-13 draft-ietf-extra-imap-objectid-05
Tina Tsou              2018-05-21 draft-ietf-v6ops-conditional-ras-05
Liang Xia             R2018-02-26 draft-ietf-anima-autonomic-control-plane-16
Taylor Yu              2018-06-19 draft-ietf-regext-rdap-object-tag-04

Last calls:

Reviewer               LC end     Draft
John Bradley           2018-06-18 draft-ietf-bfd-multipoint-active-tail-09
Daniel Franke          2018-06-28 draft-ietf-netconf-rfc7895bis-06
Daniel Gillmor         2018-03-19 draft-gutmann-scep-10
Tobias Gondrom         2018-06-25 draft-ietf-6man-rfc6434-bis-09
Christian Huitema      2018-07-09 draft-ietf-netconf-nmda-netconf-06
Barry Leiba            2018-08-13 draft-york-p-charge-info-08
Chris Lonvick          2018-08-11 draft-mahesh-etsi-urn-03
David Mandelberg       None       draft-ietf-netconf-zerotouch-22
David Mandelberg       2018-08-03 draft-ietf-regext-allocation-token-08
Catherine Meadows      2018-07-30 draft-sahib-451-new-protocol-elements-02
Daniel Migault         2018-07-30 draft-ietf-core-object-security-13
Matthew Miller         2018-07-24 draft-ietf-tls-tls13-vectors-06
Russ Mundy             2017-09-14 draft-spinosa-urn-lex-13
Samuel Weiler          2018-05-21 draft-ietf-bfd-multipoint-18

Early review requests:

Reviewer               Due        Draft
Daniel Franke          2018-01-31 draft-ietf-intarea-provisioning-domains-00

Next in the reviewer rotation:

  Adam Montville
  Kathleen Moriarty
  Russ Mundy
  Sandra Murphy
  Yoav Nir
  Magnus Nystrom
  Hilarie Orman
  Radia Perlman
  Derrell Piper
  Tim Polk

---

From: Daniel Migault <[email-masked]>
Date: Thu, 19 Jul 2018 17:01:47 +0000

Hi, 

I have been assigned to review draft-ietf-core-object-security-13. As 3 of the co-authors from Ericsson,  I am wondering if there is not a conflict of interest. Feel free to let me know if I should proceed to a review or if someone else should be assigned. 

Yours, 
Daniel

-----Original Message-----
From: secdir <[email-masked]> On Behalf Of Tero Kivinen
Sent: Thursday, July 19, 2018 9:55 AM
To: [email-masked]
Subject: [secdir] Assignments

For telechat 2018-08-02

Reviewer               LC end     Draft

Last calls:

Reviewer               LC end     Draft

Early review requests:

Reviewer               Due        Draft

  Adam Montville
  Kathleen Moriarty
  Russ Mundy
  Sandra Murphy
  Yoav Nir
  Magnus Nystrom
  Hilarie Orman
  Radia Perlman
  Derrell Piper
  Tim Polk

_______________________________________________
secdir mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/secdir
wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview

---

From: Barry Leiba <[email-masked]>
Date: Thu, 19 Jul 2018 13:14:43 -0400

My opinion is that if you feel you can give it a fair review, go for
it.  If you think your review may be tainted, or that some in your
company might "lean on you" if your review is critical, ask Tero to
reassign it.

I've always felt free to give my company's documents fair review, and
I never saw it as an issue.

Barry

-- 
Barry
-- 
Barry Leiba  ([email-masked])
http://internetmessagingtechnology.org/
http://staringatemptypages.blogspot.com/