Subject: [secdir] secdir review of draft-ietf-dnsop-attrleaf-13

From: Roman Danyliw <[email-masked]>
Date: Mon, 17 Sep 2018 20:14:37 +0000

Reviewer: Roman Danyliw
Review result: Ready with nits
Draft: draft-ietf-dnsop-attrleaf-13

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors.  Document editors and WG chairs should treat these comments just like any other last call comments.

The summary of the review is "Ready"

No new security issues are introduced with this draft.

Roman

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 18 Sep 2018 00:08:46 +0000

Oops. There was conflicting status in this write-up. It should be ‘ready’.

Roman

> On Sep 17, 2018, at 16:15, Roman Danyliw <[email-masked]> wrote:
> 
> Reviewer: Roman Danyliw
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview