Subject: [secdir] early review request for draft-ietf-tsvwg-transport-encrypt

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 13 Nov 2018 09:28:22 -0600

Hi folks,

I put up an early review request at
https://datatracker.ietf.org/doc/draft-ietf-tsvwg-transport-encrypt/reviewrequest/11283/
for this document, with a comment that a reviewer who has been following
the QUIC discussions would be preferred.  Feel free to volunteer before
Tero runs the assignments queue on Thursday :)
(And there's no real harm in having more than one pair of eyes on it at
this point, I think, if you want to take a look otherwise.)

Thanks,

Ben

---

From: Christopher Wood <[email-masked]>
Date: Tue, 13 Nov 2018 07:29:21 -0800

I’m happy to review it.

Best,
Chris

> On Nov 13, 2018, at 7:28 AM, Benjamin Kaduk <[email-masked]> wrote:
> 
> Hi folks,
> 
> _______________________________________________
> secdir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdir
> wiki: http://tools.ietf.org/area/sec/trac/wiki/SecDirReview