Subject: [secdir] Secdir last call review of draft-ietf-idr-te-pm-bgp-15

From: Yoav Nir <[email-masked]>
Date: Thu, 13 Dec 2018 09:00:10 -0800

Reviewer: Yoav Nir
Review result: Ready

This completes my early review of this draft.

All the points I've raised have been addressed. I believe that the current
draft has the needed text in the security considerations section.

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 14 Dec 2018 10:07:55 -0500

Yoav: 

Thank you for your review.   I appreciate your prompt review of the IDR document. 

Susan Hares 

-----Original Message-----
From: Yoav Nir [mailto:[email-masked]] 
Sent: Thursday, December 13, 2018 12:00 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Secdir last call review of draft-ietf-idr-te-pm-bgp-15

Reviewer: Yoav Nir
Review result: Ready

All the points I've raised have been addressed. I believe that the current draft has the needed text in the security considerations section.