Subject: [secdir] SECDIR review of draft-ietf-dime-doic-rate-control-10

From: Chris Lonvick <[email-masked]>
Date: Sat, 5 Jan 2019 08:31:14 -0600

Hi,

I have reviewed this document as part of the security directorate's 
ongoing effort to review all IETF documents being processed by the IESG. 
These comments were written primarily for the benefit of the security 
area directors. Document editors and WG chairs should treat these 
comments just like any other last call comments.

The summary of the review is Ready.

The specification proposes new AV Pairs for the Diameter Overload 
specification found in RFC 7683. The Security Considerations section of 
this Internet Draft is brief and only points to the security 
considerations of RFC 7683. The Security Considerations section of RFC 
7683 is thorough and I believe that this is sufficient.

I briefly reviewed the ID and found no nits.

Best regards,
Chris

---

From: <[email-masked]>
Date: Mon, 7 Jan 2019 07:14:53 +0000

Thank you for the review and the feedback.

Regards,

Lionel

-------- Message original --------
Objet : SECDIR review of draft-ietf-dime-doic-rate-control-10
De : Chris Lonvick
À : [email-masked],[email-masked],[email-masked]
Cc :

Hi,

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG. These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

The specification proposes new AV Pairs for the Diameter Overload specification found in RFC 7683. The Security Considerations section of this Internet Draft is brief and only points to the security considerations of RFC 7683. The Security Considerations section of RFC 7683 is thorough and I believe that this is sufficient.

Best regards,
Chris

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.