Subject: [secdir] Secdir last call review of draft-ietf-rmcat-eval-test-09

From: Joseph Salowey <[email-masked]>
Date: Sun, 10 Feb 2019 13:38:38 -0800

Reviewer: Joseph Salowey
Review result: Has Issues

I have reviewed this document as part of the security directorate's
ongoing effort to review all IETF documents being processed by the
IESG.  These comments were written primarily for the benefit of the
security area directors.  Document editors and WG chairs should treat
these comments just like any other last call comments.

The summary of the review is Document has issues.   I would like to see Stewart
Bryant's Genart comments about emphasizing that tests should be conducted in a
controlled environment and not the open Internet.

---

From: Colin Perkins <[email-masked]>
Date: Tue, 12 Feb 2019 18:05:50 +0000

> On 10 Feb 2019, at 21:38, Joseph Salowey <[email-masked]> wrote:
> 
> Reviewer: Joseph Salowey
> Bryant’s Genart comments about emphasizing that tests should be conducted in a controlled environment and not the open Internet.

This text was strengthened somewhat in -09, in response to the GenART review of -08. Is this enough, or are further changes needed?

-- 
Colin Perkins
https://csperkins.org/