Subject: [secdir] Moving forward with draft-ietf-dprive-rfc7626-bis

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 13 Jan 2020 16:08:57 +0000

With my AD hat on

There have been a lot of emails following the IETF last call (that expired 2nd of December 2019). Up to the point that now the discussion is about commenting comments that were comments on a previous comment. To be honest, I have lost the thread here.

By this email, I am asking Sara and Stéphane to propose a revised ID trying to integrate the maximum feedback that are based on facts/data rather than opinions. Once it is done, then we can continue the discussion in a more useful way. If the document is heavily updated, then I am requesting another IETF last call.

I sincerely believe that this will be the best use of the time of this community.

Thank you very much Sara and Stéphane in advance for considering this request.
Thank you all for all the comments on this version of the document.

Regards,

-éric

---

From: Sara Dickinson <[email-masked]>
Date: Mon, 13 Jan 2020 16:26:17 +0000

Hi Eric, 

Many thanks for this - I will work my way through the current discussions and try to have an updated draft out in the next few days.

Best regards

Sara. 

> On 13 Jan 2020, at 16:08, Eric Vyncke (evyncke) <[email-masked]> wrote:
> 
> With my AD hat on
>