Subject: [secdir] secdir review of draft-ietf-rmcat-eval-criteria

From: Carl Wallace <[email-masked]>
Date: Tue, 25 Feb 2020 18:21:43 -0500

I have reviewed this document as part of the security directorate's ongoing effort to review all IETF documents being processed by the IESG.  These comments were written primarily for the benefit of the security area directors. Document editors and WG chairs should treat these comments just like any other last call comments.

This document describes the guidelines to evaluate new congestion control algorithms for interactive point-to-point real-time media. It asserts that as a document providing evaluation criteria and parameters for assessing and comparing performance that it is not subject to security considerations, but that evaluated protocols may be. This seems sufficient. The document is ready with some minor nits like an incomplete sentence in third paragraph of first section and some difficult to parse language in the jitter section ("jitter is a smoothed estimate of jitter", for example).

---

From: Joerg Ott <[email-masked]>
Date: Thu, 27 Feb 2020 18:24:46 +0100

Thanks much for the review, Carl.

Both points fixed and a new I-D submitted.

Best,
Jörg