Subject: [secdir] secdir review of draft-ietf-core-stateless-06

From: David Mandelberg <[email-masked]>
Date: Sat, 18 Apr 2020 14:36:46 -0400

I have reviewed this document as part of the security directorate's
ongoing effort to review all IETF documents being processed by the
IESG.  These comments were written primarily for the benefit of the
security area directors.  Document editors and WG chairs should treat
these comments just like any other last call comments.

The summary of the review is ready with nits.

(nit) In section 3.1, I think "by changing the key used for integration 
protection" should say "integrity" instead of "integration"

---

From: Klaus Hartke <[email-masked]>
Date: Sun, 19 Apr 2020 15:48:33 +0000

> protection" should say "integrity" instead of "integration"

Fixed in the next revision. Thanks!

Klaus