Subject: [secdir] Secdir last call review of draft-ietf-pim-igmp-mld-snooping-yang-15

From: Stephen Farrell via Datatracker <[email-masked]>
Date: Mon, 06 Jul 2020 08:07:31 -0700

Reviewer: Stephen Farrell
Review result: Ready

To the extent that a quick scan of the text (all I had time for) can help with 
checking a yang model, I didn't see anything here that needs addressing.

---

From: Roman Danyliw <[email-masked]>
Date: Mon, 6 Jul 2020 16:17:49 +0000

Hi Stephen, thank you for the review.

I balloted No Comment suggesting a few minor clarifications in the Security Considerations section. 

Regards,
Roman

> -----Original Message-----
> From: last-call <[email-masked]> On Behalf Of Stephen Farrell via
> Datatracker
> Sent: Monday, July 6, 2020 11:08 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: [Last-Call] Secdir last call review of draft-ietf-pim-igmp-mld-snooping-
> yang-15
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 10 Jul 2020 16:11:50 -0700

Hi Stephen,

Thanks for that.  I had a bit more time and asked (via Discuss) about which
semantics a boolean 'true' should map to for one node that seemed unclear
to me.

-Ben