Subject: [secdir] Netconf

From: "Salz, Rich" <[email-masked]>
Date: Thu, 19 Nov 2020 19:54:14 +0000

Kent,

I joined Netconf to help with the security/yang parts. I think it’s done (I learned a lot), and I am about to leave the group.

I enjoyed working with you, it was great to see such earnest interest in doing the right thing; that doesn’t happen very often when someone from the security comes in :)

Feel free to call on my anytime, but you got this.

Thanks.
                /r$

---

From: Kent Watsen <[email-masked]>
Date: Thu, 19 Nov 2020 20:36:15 +0000

Thanks Rich.

I likewise appreciate all that you’ve done.

I know you came in to help with the algorithm-identifiers issue.  We actually never resolved that, we merely side-stepped it by postponing the ability the request a device to generate keys.  Of course, that issue will come back, so maybe we’ll see you again then.

K.

> On Nov 19, 2020, at 2:54 PM, Salz, Rich <[email-masked]> wrote:
> 
> Kent,
>