Subject: [Secdispatch] Poll to choose the date of the Virtual Interim Meeting for EDHOC

From: Roman Danyliw <[email-masked]>
Date: Mon, 11 Feb 2019 22:20:29 +0000

Hello WG!

In coordination with the ACE co-chairs, SECDISPATCH will have a virtual interim meeting focused on dispatching EDHOC [1].  Help suggest the best day for this virtual meeting during the week of March 4, 2019 by completing this doodle poll -- https://doodle.com/poll/fevqfmn57rbb4rdg.

Your input would be appreciated by Saturday, February 16, 2019.

Regards,
Roman and Richard

[1] https://mailarchive.ietf.org/arch/msg/secdispatch/UollkQtwBu8TbTo9ANpnkcmpBxQ

---

From: Martin Thomson <[email-masked]>
Date: Tue, 12 Feb 2019 13:16:57 +1100

On Tue, Feb 12, 2019, at 09:20, Roman Danyliw wrote:
> In coordination with the ACE co-chairs, SECDISPATCH will have a virtual 
> interim meeting focused on dispatching EDHOC [1].  Help suggest the best 
> day for this virtual meeting during the week of March 4, 2019 by 
> completing this doodle poll -- https://doodle.com/poll/fevqfmn57rbb4rdg.

I appreciate the difficulties, but a choice between 2am and 3:30am is not a choice[1].

[1] https://en.wikipedia.org/wiki/Hobson's_choice

---

From: Richard Barnes <[email-masked]>
Date: Thu, 14 Feb 2019 08:04:55 -0800

I will be in a similar time zone to Martin that week (Japan vs. Australia),
so if it were possible to offer some times that were friendlier to that
part of the world, it would be helpful.

--Richard

On Mon, Feb 11, 2019 at 6:17 PM Martin Thomson <[email-masked]> wrote:

> _______________________________________________
> Secdispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdispatch
>