Subject: [Secdispatch] Materials for Virtual Interim Meeting on March-05-2019

From: Roman Danyliw <[email-masked]>
Date: Thu, 28 Feb 2019 15:57:58 +0000

Hello!

As a reminder, SECDISPATCH will be meeting for a virtual interim meeting on Tuesday, March 5, 2019.

==[ Agenda ]==
https://datatracker.ietf.org/meeting/interim-2019-secdispatch-01/materials/agenda-interim-2019-secdispatch-01-secdispatch-01.txt

==[ Materials ]==
https://datatracker.ietf.org/meeting/interim-2019-secdispatch-01/session/secdispatch

==[ Dial-in Information ]==
Meeting Link: https://ietf.webex.com/ietf/j.php?MTID=m9c46ced5a864cc7a44ca4960e4fd6f0a

Meeting Number: 640 410 560
Meeting Password: NMESeM7y 

Audio connection:
** 1-650-479-3208 Call-in toll number (US/Canada)
** Access code: 640 410 560

Regards,
Roman and Richard

---

From: Anders Rundgren <[email-masked]>
Date: Thu, 28 Feb 2019 18:16:02 +0100

Hi,
Pardon a newcomer's ignorance regarding procedures, but is EDHOC the only secdispatch meeting and topic during IETF-104?

Anders

On 2019-02-28 16:57, Roman Danyliw wrote:
> _______________________________________________
> Secdispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdispatch
>

---

From: Roman Danyliw <[email-masked]>
Date: Thu, 28 Feb 2019 17:37:04 +0000

Hi Anders,

> On Feb 28, 2019, at 12:16 PM, Anders Rundgren <[email-masked]> wrote:
> 
> Hi,

EDHOC is the only topic for the virtual interim meeting (I.e., Webex call) next week. This virtual meeting is different than IETF 104.

IETF 104 is at the end of March and we are still collecting agenda items for this in-person meeting.  The chairs have noted your JCS agenda item request.

Roman

---

From: Bret Jordan <[email-masked]>
Date: Thu, 28 Feb 2019 10:57:31 -0700

Thanks Roman.  I also support the JCS request for SECDISPATCH.  

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On Feb 28, 2019, at 10:37 AM, Roman Danyliw <[email-masked]> wrote:
> 
> Hi Anders,
>