Subject: [Secdispatch] Quick summary of Virtual Interim on 03/05/2019

From: Roman Danyliw <[email-masked]>
Date: Wed, 6 Mar 2019 12:27:15 +0000

Hello!

Thanks to all who joined us for the virtual interim meeting on March 5, 2019. The slides  for the meeting are now posted at:

https://datatracker.ietf.org/meeting/interim-2019-secdispatch-01/session/secdispatch

Full minutes and a pointer to the recording are forthcoming.  Until then, a summary is below.

==[ Summary ]==
draft-selander-ace-cose-ecdhe-12 :: further discussion required on list

(1) the WG agreed that there was a problem to solve around key exchange in a constrained environment

(2) the WG heard how EDHOC makes a substantial improvement on some axes over the existing technologies to solve the stated use cases in (1)

(3) the WG didn’t have clear agreement on the exact constraints of the use cases in (1) to evaluate whether existing work could also address the needs of (1)

(4) the WG received useful input supporting EDHOC’s claimed security properties
==[ end ]==

Regards,
Roman and Richard

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 19 Mar 2019 16:55:42 +0000

Hello!

The recording of the virtual interim meeting can be found here:

https://ietf.webex.com/ietf/ldr.php?RCID=e6f148065ccfd693b9434905ec59ebc8

Regards,
Roman and Richard

From: Secdispatch [mailto:[email-masked]] On Behalf Of Roman Danyliw
Sent: Wednesday, March 6, 2019 7:27 AM
To: [email-masked]
Subject: [Secdispatch] Quick summary of Virtual Interim on 03/05/2019

Hello!

==[ Summary ]==

Regards,
Roman and Richard