Subject: Re: [Secdispatch] Addition to saag agenda? (predictable numeric ids)

From: Eric Rescorla <[email-masked]>
Date: Tue, 12 Mar 2019 11:10:20 -0700

+SECDISPATCH chairs.

This seems like it's more appropriate for SECDISPATCH.

-Ekr

On Tue, Mar 12, 2019 at 11:08 AM Fernando Gont <[email-masked]>
wrote:

> Folks,
>
> How about this one?
>
> * Title: "Security and Privacy Implications of Numeric Identifiers
> Employed in Network Protocols"
>
> * Filename: draft-gont-predictable-numeric-ids
>
> * Presenter: Fernando Gont <[email-masked]>
>
>
> * Background/previous discussion:
>
> This I-D was originally discussed on the SAAG list, and presented at the
> SAAG meeting in Buenos Aires
> (<https://www.ietf.org/proceedings/95/minutes/minutes-95-saag>). It
> seemed that folks agreed that the I-D had valuable information. There
> also seemed to be agreement to split the document in smaller bits,
> roughly as follows:
>
>    + Sample timeline of flawed IDs
>
> https://www.ietf.org/internet-drafts/draft-gont-numeric-ids-history-03.txt
>
>    + Advice on numeric ID generation
>
>
> https://www.ietf.org/internet-drafts/draft-gont-numeric-ids-generation-02.txt
>
>    + Update to RFC3552
>
>
> https://www.ietf.org/internet-drafts/draft-gont-numeric-ids-sec-considerations-02.txt
>
>
> At the time, the update to RFC3552 was put on hold because of the
> rfc3552bis effort which was later aborted
> (<https://mailarchive.ietf.org/arch/msg/saag/4vf5RtHjliFs7dgsG8MKmhmgOi8
> >).
>
> The rfc3522bis died, but but this doc was stalled. Meanwhile, protocol
> implementations employing predictable IDs kept popping up.
>
> I wonder if this is something that saag would like to see move forward?
>
> Thanks!
>
> Cheers,
> --
> Fernando Gont
> SI6 Networks
> e-mail: [email-masked]
> PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492
>
>
>
>
>

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 12 Mar 2019 11:16:15 -0700

Oops, not to the chairs, I guess. Sorry about that.