Subject: [Secdispatch] Please suggest suitable working group for the draft

From: jitendra <[email-masked]>
Date: Tue, 14 May 2019 16:46:23 +0530

Dear Roman,

This is to mention that I have written a draft which is not able to fit 
any existing working group.The BCP draft url is as follows,

https://datatracker.ietf.org/doc/html/draft-enhanced-xml-digital-signature-algorithm

I also discussed it with you during IETF 104 meeting in Prague. I 
request you to suggest me the suitable working group and area for the 
draft. This draft is related to XML Digital Signature related 
standards(suggests some modification in RFC 2375) and security.

-- 
Thanks & With Kind Regards
-------------------------------------------------------------------
Jitendra Kumar
Principal Technical Officer
Cyber Security(CS)
C-DAC (Centre for Development of Advanced Computing)
68, Electronics City, Bangalore 560 100, India
Phone: 091-080-28523300 Extension:2501
Fax  : 091-080-28522590

------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
------------------------------------------------------------------------------------------------------------

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 14 May 2019 09:47:53 -0400

Thanks for your work and submitting a well written draft!  As you note,
there is no direct fit and maybe Roman has thought about this more.  LAMPS
would be a stretch because of the XML, but it would also be good to see
this draft have some review.

While Roman thinks about it, reviews posted here should be fine, especially
if it goes the AD sponsored route.

For those thinking about reviewing it - it's short :-)

Best regards,
Kathleen

On Tue, May 14, 2019 at 7:13 AM jitendra <[email-masked]> wrote:

> _______________________________________________
> Secdispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdispatch
>

-- 

Best regards,
Kathleen

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 14 May 2019 15:00:40 +0000

I suggest W3C or perhaps OASIS.

From: "[email-masked]" <[email-masked]>
Date: Tuesday, May 14, 2019 at 9:48 AM
To: jitendra <[email-masked]>
Cc: Roman Danyliw <[email-masked]>, IETF SecDispatch <[email-masked]>
Subject: Re: [Secdispatch] Please suggest suitable working group for the draft

Thanks for your work and submitting a well written draft!  As you note, there is no direct fit and maybe Roman has thought about this more.  LAMPS would be a stretch because of the XML, but it would also be good to see this draft have some review.

While Roman thinks about it, reviews posted here should be fine, especially if it goes the AD sponsored route.

Best regards,
Kathleen

On Tue, May 14, 2019 at 7:13 AM jitendra <[email-masked]<mailto:[email-masked]>> wrote:
Dear Roman,

https://datatracker.ietf.org/doc/html/draft-enhanced-xml-digital-signature-algorithm<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Denhanced-2Dxml-2Ddigital-2Dsignature-2Dalgorithm&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1zVSpVYBbAVUkfowGqQ3aWrhULQ3a1JscKmTIOmHSzQ&s=lvPs_KuJb5a8WAzt8ryF9dVhbiNTr4iJdqPT3tl9eHE&e=>

------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.facebook.com_CDACINDIA&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1zVSpVYBbAVUkfowGqQ3aWrhULQ3a1JscKmTIOmHSzQ&s=2cAh3W8lFUouVwskRIz5g1f0ABkjndr0f9rb7b_nxZ8&e=> & Twitter: @cdacindia ]

_______________________________________________
Secdispatch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/secdispatch<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_secdispatch&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=1zVSpVYBbAVUkfowGqQ3aWrhULQ3a1JscKmTIOmHSzQ&s=0Z4f2UAUivlVc0-smedI2RVBOQAkMTRiRIHytow3XRY&e=>

--

Best regards,
Kathleen