Subject: [Secdispatch] secdispatch agenda request: draft-privacy-pass-00

From: Nick Sullivan <[email-masked]>
Date: Sun, 3 Nov 2019 20:09:01 -0800

Kathleen and Richard,

Alex Davidson and I have a draft we'd like to discuss at Secdispatch. The
draft outlines the Privacy Pass protocol currently in use at Cloudflare (
https://blog.cloudflare.com/supporting-the-latest-version-of-the-privacy-pass-protocol/
).

Here are the documents:
https://datatracker.ietf.org/doc/draft-privacy-pass/
https://tools.ietf.org/html/draft-privacy-pass-00

This is a substantial piece of work, so it may require its own working
group to tackle. Hopefully, SecDispatch will be able to provide some
guidance around where this work can find a home.

Nick

---

From: Nick Sullivan <[email-masked]>
Date: Thu, 14 Nov 2019 11:42:54 +0800

Hello Chairs,

I didn't see any time allotted for this discussion on the agenda. Can you
please confirm whether we will be able to do our presentation?

Best,
Nick

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 14 Nov 2019 06:22:42 -0500

Hi Nick,

Somehow, I missed your message.  Sorry about that!  There is time in the agenda, so I’ll add it.  Please get your slides to me as soon as possible.  I won’t be attending and will have a significant time difference .

Thank you,
Kathleen 

Sent from my mobile device

> On Nov 13, 2019, at 10:43 PM, Nick Sullivan <[email-masked]> wrote:
> 
> 
> Hello Chairs,
> 
> I didn't see any time allotted for this discussion on the agenda. Can you please confirm whether we will be able to do our presentation?
> 
> Best,
> Nick
> 
> 
>> Alex Davidson and I have a draft we'd like to discuss at Secdispatch. The draft outlines the Privacy Pass protocol currently in use at Cloudflare (https://blog.cloudflare.com/supporting-the-latest-version-of-the-privacy-pass-protocol/).
>> 
>> Here are the documents:
>> This is a substantial piece of work, so it may require its own working group to tackle. Hopefully, SecDispatch will be able to provide some guidance around where this work can find a home.
>> 
>> Nick
>>

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 14 Nov 2019 10:38:15 -0500

Hi Nick and Alex,

I just reworked the agenda and squeezed you in.  You'll have 10 minutes
with discussion as we had a lot of requests for this meeting.

Nancy has been added to this thread as she'll be in my seat at this meeting.

Best regards,
Kathleen

On Thu, Nov 14, 2019 at 6:22 AM Kathleen Moriarty <
[email-masked]> wrote:

> Hi Nick,
>
> Somehow, I missed your message.  Sorry about that!  There is time in the
> agenda, so I’ll add it.  Please get your slides to me as soon as possible.
> I won’t be attending and will have a significant time difference .
>
> Thank you,
> Kathleen
>
>

-- 

Best regards,
Kathleen

---

From: Nick Sullivan <[email-masked]>
Date: Fri, 15 Nov 2019 06:34:00 +0800

Thanks Kathleen,

We appreciate this and are looking forward to the in-person discussion.

Best,
Nick

On Thu, Nov 14, 2019 at 11:38 PM Kathleen Moriarty <
[email-masked]> wrote:

>>> Alex Davidson and I have a draft we'd like to discuss at Secdispatch.
>>> The draft outlines the Privacy Pass protocol currently in use at Cloudflare
>>> (