Subject: [Secdispatch] IETF 108 wg scheduling

From: Francesca Palombini <[email-masked]>
Date: Mon, 25 May 2020 10:03:40 +0000

Hi,

As working group scheduling for IETF108 has started, we are looking to see how long a slot (if any at all) we will need for Secdispatch. 
If you have (or think you will have) an item of discussion, please let us know before Thursday, June 11.

I also want to let you know that the wiki has been updated, and now includes a tentative timeline for IETF 108: https://trac.ietf.org/trac/secdispatch/. If you plan to bring forward an item of discussion, I would suggest you start thinking about submitting a draft and start a discussion thread in the mailing list.

Thanks,
Francesca

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 26 May 2020 13:37:21 +0000

Hi,

FYI as probably not everyone is subscribed to Secdispatch.

Francesca

On 25/05/2020, 12:03, "Francesca Palombini" <[email-masked]> wrote:

    Hi,

    I also want to let you know that the wiki has been updated, and now includes a tentative timeline for IETF 108: https://trac.ietf.org/trac/secdispatch/ . If you plan to bring forward an item of discussion, I would suggest you start thinking about submitting a draft and start a discussion thread in the mailing list.

    Thanks,
    Francesca