Subject: [Secdispatch] Call for agenda items Secdispatch IETF108

From: Francesca Palombini <[email-masked]>
Date: Mon, 6 Jul 2020 10:26:23 +0000

Hi all,

As you might have seen, Secdispatch has been scheduled to have an all virtual meeting on Thursday, 30 July 2020, 11:00-12:40 UTC.
The session will happen over Meetecho, and you will need to register to IETF to participate. For more information on how to participate: https://ietf.org/how/meetings/108/session-participant-guide/

We are working on the agenda. Currently we have 2 agenda items, which you can find in the wiki: https://trac.ietf.org/trac/secdispatch/wiki/ietf108 

This is our second call for agenda items. If you would like time on the agenda, send your request to the mailing list before Tuesday, July 14th.  Helpful items to include in your request (if known/applicable) are:

(1) pointers to a draft(s)
(2) pointers to ongoing/prior discussions
(3) pointers to implementations
(4) pointers to any other background materials
(5) summarizing prior engagement with existing WGs
(6) summarizing who would want to advance this work
(7) desired next steps
(8) desired time for discussion

If needed, precedence in the meeting will be given to documents that have demonstrated interest in the form of active drafts and mailing list discussion.
If you have questions, please reach out to the chairs.

Thanks,
Francesca

On 03/07/2020, 02:20, ""IETF Secretariat"" <[email-masked]> wrote:

    Dear Francesca Palombini,

    The session(s) that you have requested have been scheduled.
    Below is the scheduled session information followed by
    the original request. 

        secdispatch Session 1 (1:40 requested)
        Thursday, 30 July 2020, Session I 1100-1240
        Room Name: Room 5 size: 5
        ---------------------------------------------

    iCalendar: https://datatracker.ietf.org/meeting/108/sessions/secdispatch.ics

    Request Information:

    ---------------------------------------------------------
    Working Group Name: Security Dispatch
    Area Name: Security Area
    Session Requester: Francesca Palombini

    Number of Sessions: 1
    Length of Session(s):  100 Minutes
    Number of Attendees: 200
    Conflicts to Avoid: 
     Chair Conflict: cbor core gendispatch httpbis
     Technology Overlap: saag dispatch ace acme cose curdle dots emu i2nsf ipsecme kitten lake lamps mile mls oauth rats sacm secevent suit teep tls tokbind trans

    People who must be present:
      Kathleen Moriarty
      Roman Danyliw
      Richard Barnes
      Benjamin Kaduk
      Francesca Palombini

    Resources Requested:

    Special Requests:
      Please avoid conflict with any Security related BoF.
    ---------------------------------------------------------

---

From: Brendan Moran <[email-masked]>
Date: Mon, 13 Jul 2020 09:37:40 +0000

I would like to address draft-moran-suit-mud-00 in Secdispatch at IETF108.

Draft location: https://datatracker.ietf.org/doc/draft-moran-suit-mud/
Prior discussion: https://mailarchive.ietf.org/arch/msg/suit/z0pU6ERSH1sapk15UM0fAGeoEvY/
Discussion of other work in the area: https://datatracker.ietf.org/doc/html/draft-richardson-opsawg-mud-acceptable-urls-00

This draft was raised with suit, since it would involve an extension to draft-ietf-suit-manifest, however the suit chairs suggested that it should go to Secdispatch before being sent to suit.

This draft would be pursued by me and Hannes Tschofenig, but there may be other authors who wish to contribute as well.

I would like to see this draft sent to a working group for consideration for adoption.

Discussion should be reasonably short. I expect to give a 2-3 minute briefing on the draft.

Best Regards,
Brendan
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.