Subject: [Secdispatch] Meetecho issue - audio stream

From: Francesca Palombini <[email-masked]>
Date: Mon, 16 Nov 2020 09:51:08 +0000

Hi all,

We seem to have issues with meetecho. If you can't join the session try the audio-only stream: http://mp3.conf.meetecho.com/ietf109/secdispatch/1.m3u 

And join via jabber to participate/send your comment: [email-masked]

Francesca

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 16 Nov 2020 09:57:14 +0000

Update: There is a problem with an authentication VM that means it needs a reboot, which will kill all sessions for five minutes or so.  

Meeting will resume in around 5 minutes.

Francesca

On 16/11/2020, 10:51, "Francesca Palombini" <[email-masked]> wrote:

    Hi all,

    Francesca