Subject: [Secdispatch] CCC vs CCC

From: Michael Richardson <[email-masked]>
Date: Fri, 01 Apr 2022 11:40:46 -0400

https://global-carconnectivity.org/about/
    The Car Connectivity Consortium® (CCC) is a cross-industry organization
    advancing technologies for smartphone-to-car connectivity solutions.

https://confidentialcomputing.io/
    The Confidential Computing Consortium (CCC) brings together hardware
    vendors, cloud providers, and software developers to accelerate the
    adoption of Trusted Execution Environment (TEE) technologies and
    standards.

No wonder I've been so confused about the "Secure Credential Transfer" effort.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 1 Apr 2022 17:44:09 +0200

On 2022-04-01, at 17:40, Michael Richardson <[email-masked]> wrote:
> CCC

The original is of course:

https://www.ccc.de/en/club

(Since 1981.  I also don’t think any of the other ones has 5500 members.)

Grüße, Carsten

---

From: Brendan Moran <[email-masked]>
Date: Fri, 1 Apr 2022 15:45:37 +0000

I sent the same message!

> On 1 Apr 2022, at 16:44, Carsten Bormann <[email-masked]> wrote:
>
> _______________________________________________
> Secdispatch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/secdispatch

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.