Subject: Section 4 of secsh-auth-kbdinteract-01

From: Darren Moffat <[email-masked]>
Date: Mon, 18 Dec 2000 19:30:08 -0800 (PST)

>Section 4:

>(Note that the server MAY require additional authentications after successful
>authentication.)
  
Clearer text maybe:

(Note that the server MAY require further interaction with the user for
additional authentication mechanisms even after a successful authentication
with publickey.

--
Darren J Moffat

---

From: Martin Forssen <[email-masked]>
Date: Tue, 19 Dec 2000 11:19:26 +0100 (MET)

On 18 Dec, Darren Moffat wrote:
>>Section 4:
> 
>>(Note that the server MAY require additional authentications after
>>successful authentication.)
>   
> Clearer text maybe:
> 
> (Note that the server MAY require further interaction with the user
> for additional authentication mechanisms even after a successful
> authentication with publickey.

I think this text refers to the userauth draft not to auth-kbdinteract.

	/MaF