Subject: secsh wg status

From: Loganaden Velvindron <[email-masked]>
Date: Wed, 22 Mar 2017 13:58:11 +0400

Hello,

The secsh wg has been declared as "concluded":
https://tools.ietf.org/wg/secsh/. However, there is still work to do
as various implementations move forward such as OpenSSH & dropbear.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Mar 2017 11:53:58 +0000

Hiya,

> as various implementations move forward such as OpenSSH & dropbear.

If there're enough folks who want to do enough good work to
justify the IETF WG being reformed, then I'd be happy to help
with the administrivia and I doubt there'd be much of a problem
with that. We did just that a while back for openpgp, though to
be honest, that's going more slowly than hoped. There's also
some ssh related work being handled in the curdle WG [1], but
I'm not sure if it's charter would or would not cover what you
have in mind.

Cheers,
S.

[1] https://tools.ietf.org/wg/curdle/

PS: Note that from next Wednesday I'll no longer be an IETF
security area director, but I'll still be happy to advise and
to put folks in touch with Kathleen or Eric who'll then be
the relevant powers-that-be:-)

---

From: Mouse <[email-masked]>
Date: Wed, 22 Mar 2017 09:34:45 -0400 (EDT)

>> The secsh wg has been declared as "concluded" [...]
> If there're enough folks who want to do enough good work to justify
> the IETF WG being reformed, [...]

Personally, and as an implementer, I see no current need for a WG
(especially given the general direction I see IETF going), but it does
sound good to me to keep the mailing list alive.  I do want to talk ssh
implementations occasionally, albeit no more than occasionally.

/~\ The ASCII				  Mouse
\ / Ribbon Campaign
 X  Against HTML		[email-masked]
/ \ Email!	     7D C8 61 52 5D E7 2D 39  4E F1 31 3E E8 B3 27 4B

---

From: "denis bider \(Bitvise\)" <[email-masked]>
Date: Wed, 22 Mar 2017 04:13:45 -0600

Yes. Some work is currently taking place in the “Curdle” working group, but this is temporary; is concerned mainly with crypto updates; and will also conclude when these updates are finished.

There really ought to be an on-going group, but it appears as though the design of the IETF is stacked against it.

From: Loganaden Velvindron 
Sent: Wednesday, March 22, 2017 03:58
To: [email-masked] 
Subject: secsh wg status

Hello,

---

From: Loganaden Velvindron <[email-masked]>
Date: Sat, 25 Mar 2017 00:24:24 +0400

> implementations occasionally, albeit no more than occasionally.

Well, not having RFCs match what the latest versions of
implementations are doing does not sound good. I agree that receiving
too many mails from a WG is not desirable. If we could find the right
balance, I think that a WG is useful.