Subject: Draft Agenda for SEND WG meeting at 58th IETF in Minneapolis

From: Pekka Nikander <[email-masked]>
Date: Sat, 25 Oct 2003 11:07:40 +0300

SEND (Securing IPv6 Neighbor Discovery) Draft Agenda
----------------------------------------------------

TUESDAY, November 11, 2003
1300-1400 Afternoon Sessions I

Chairs:  James Kempf <[email-masked]>
          Pekka Nikander <[email-masked]>

Agenda:

   10 min  Preliminaries                     Chairs
           - Agenda bashing
           - Action points followup
           - Significant changes after Vienna

   15 min  Implementation report             Jonathan Wood

   10 min  CGA last call issues              Pekka Nikander on
           I-D: draft-ietf-send-cga-02.txt   behalf of Tuomas Aura

   10 min  NDOPTs Open issues                Jari Arkko
           I-D: draft-ietf-send-ndopt-00.txt

    5 min  Next steps                        Chairs and ADs

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: "James Kempf" <[email-masked]>
Date: Sat, 25 Oct 2003 02:39:17 -0700

Oops, sorry. If Jon doesn't come, I will present the report.

            jak

----- Original Message ----- 
From: "Pekka Nikander" <[email-masked]>
To: "SEND WG" <[email-masked]>
Cc: "James Kempf" <[email-masked]>; "Jari Arkko"
<[email-masked]>; "Tuomas Aura" <[email-masked]>; "Jonathan
Wood" <[email-masked]>
Sent: Saturday, October 25, 2003 1:07 AM
Subject: Draft Agenda for SEND WG meeting at 58th IETF in Minneapolis

---

From: "James Kempf" <[email-masked]>
Date: Sat, 25 Oct 2003 02:38:28 -0700

Looks fine. Though, I wonder if we can get DoCoMo to spring for Jon's
airfare/lodging to Minneapolis...

            jak