Subject: draft-ndopt issue status and editing responsibility

From: Pekka Nikander <[email-masked]>
Date: Fri, 17 Oct 2003 09:00:03 +0300

If I have done the tracking correctly, the current situation
is as follows:

- Issue 17 on Redirect is Open, since I didn't have cycles.
- Issue 13 on some Clarifications is Proposed, since I couldn't
   figure out how to edit it in.
- We have a new issue #27 on DCS and DCA semantics.  This needs
   to be added to the web page.

My understanding is that Jari will take the editing baton back
once I've got the -00 out; that will happen shortly.  I haven't
been able to talk to Jari about this, though.

--Pekka Nikander

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: "James Kempf" <[email-masked]>
Date: Fri, 17 Oct 2003 08:35:57 -0700

Pekka,

Thanx for your hard work on this. 

            jak

---

From: Jari Arkko <[email-masked]>
Date: Thu, 30 Oct 2003 20:18:08 +0200

>   to be added to the web page.

Done. The issues web has now been updated:

    http://www.arkko.com/publications/send/issues/

> once I've got the -00 out; that will happen shortly. 

Yes. I'm back at work now, and finally getting to SEND too.
Thanks for producing an excellent 00 version!

--Jari