Subject: Re: question on ecc for draft-ietf-send-cga

From: <[email-masked]>
Date: Mon, 17 Nov 2003 14:46:38 +0200

> Heck, at least in my mind, this also applies to the CGA IPR itself.
> For example, the Ericsson/MS statements  apply to
> draft-ietf-send-ipsec-XX, but there is no mention of
> draft-ietf-send-cga-XX.

And draft-ietf-send-ipsec has been replaced with draft-ietf-
send-ndopt. But I think the original statements had some
words about derivate works. If this is an issue for someone,
we can ask for an updated statement; perhaps that would make
sense around the time the draft names and versions don't
change much more, such as in IETF last call. I'd rather
not visit the IPR department too often ;-)

> But perhaps the only way to get some warm and fuzzy that things
> are ok for us non-lawyers is to have some experience and see a track
> record of things being ok.

I agree, even if I don't share your view that the thnings are
ok. Things might be ok until enough billion dollar companies
have put the stuff in their products ;-)

But here's a practical proposal that I think we could
both agree on: we would keep the drafts as they are now,
but agree to revisit this issue after the SEND WG comes
back alive to issue Draft Standard RFC perhaps. By that
time (maybe 1-2 years from now) we should have learned
whether the RSA packet sizes are a practical problem, and
gotten additional evidence of the situation on the ECC
side.

--Jari

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: gabriel montenegro <[email-masked]>
Date: Mon, 17 Nov 2003 14:46:30 +0100

> gotten additional evidence of the situation on the ECC

This makes good sense, Jari, thanks. Who knows if the answer
will have changed by then, but it's worth at least asking
the question.

-gabriel

---

From: "James Kempf" <[email-masked]>
Date: Mon, 17 Nov 2003 11:05:12 -0800

> gotten additional evidence of the situation on the ECC

This sounds reasonable to me.

        jak

---

From: [email-masked]
Date: Mon, 17 Nov 2003 20:32:50 +0100

Hello,

BTW i was just wondering: why/how was RSA selected instead
of DSA? Is it because verifying in DSA is quite expensive
and we rather put the burden on the signer?

thanks,
Claude.