Subject: Fw: ID Tracker State Update Notice: draft-ietf-send-psreq

From: "James Kempf" <[email-masked]>
Date: Mon, 1 Dec 2003 12:45:16 -0800

----- Original Message ----- 
From: "The IESG" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Sunday, November 30, 2003 4:30 PM
Subject: ID Tracker State Update Notice: draft-ietf-send-psreq

> 'State Changes to IESG Evaluation from IESG Evaluation::Revised ID Needed
by Margaret Wasserman'
> ID Tracker URL:
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=9439&rfc_flag=0

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: <[email-masked]>
Date: Tue, 2 Dec 2003 13:32:35 -0500

Just FYI --

I think that all of the IESG comments have been resolved in
this version, and I have returned it to the IESG agenda for
December 18th.  I hope it will be approved then.  I'll let
you all know what happens.

Margaret

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of ext James
> Kempf
> Sent: Monday, December 01, 2003 3:45 PM
> To: [email-masked]
> Subject: Fw: ID Tracker State Update Notice: draft-ietf-send-psreq
> 
> 
>

---

From: "James Kempf" <[email-masked]>
Date: Thu, 18 Dec 2003 14:39:07 -0800

----- Original Message ----- 
From: "The IESG" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, December 18, 2003 1:08 PM
Subject: ID Tracker State Update Notice: draft-ietf-send-psreq

> 'State Changes to Approved-announcement to be sent from IESG Evaluation by
Amy Vezza'