Subject: Re: SEND "triggers": passive vs active use?

From: <[email-masked]>
Date: Thu, 1 Apr 2004 13:23:21 +0300

The text agreed upon by Jim and Greg seems
good to me (with small edits). See

  http://www.arkko.com/publications/send/issues/issue69diff.html

Btw, I spent some time thinking about the proxy
neighbor discovery limitation, and whether we should
say something more about it in the current specification.
Such as recommending that mobile nodes should not use
SEND for their home address while on the home link.
However, it seems that the rules on how to treat the
proxy case are quite specific to the application, and
there's a danger of starting to specify the proxy
operation in the base SEND spec. So I finally came
to the conclusion that the current text about the
limitation is sufficient; lets deal with the rest in
a future specification, and also take SEND into account
in the ipv6 proxy draft.

--Jari

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: "James Kempf" <[email-masked]>
Date: Thu, 1 Apr 2004 08:19:50 -0800

Sounds good.

            jak