Subject: Re: Proxy Neighbor Discovery Security in MOBOPTS? (was: Re: RE : Problem of interaction between SEND(CGA) and the IPv6 mobility)

From: Greg Daley <[email-masked]>
Date: Sun, 11 Jul 2004 02:35:06 +1000

Hi James, 
(et al, sorry for cross post).

----- Original Message -----
From: James Kempf <[email-masked]>
Date: Saturday, July 10, 2004 4:19 am
Subject: Proxy Neighbor Discovery Security in MOBOPTS? (was: Re: RE : Problem of interaction between SEND(CGA) and the IPv6 mobility)

> Hi Greg,
> 
> The SEND WG actually will be shutting down shortly, so I'm not sure 
> where to
> send a PND problem statement. We could hold a BOF in Washington 
> (cause it is
> too late for San Diego) I suppose, but if we were to do that, I'd 
> like to
> see a bit more committment from people about actually doing the 
> work and
> from vendors about actually implementing it. So far, that's not there.

That sounds fair.

We'll see if it's considered required for
implementations soon though.
I'd like to see that we don't get a lot of
SEND implementations out in the wild which
can't get upgraded to Proxy-SEND.

> Given the lack of real product interest, we could also do it in the 
> contextof MOBOPTS (cc'ed) since it does seem to be a security issue 
> for FMIP. Shall
> we organize a BAR BOF at IETF 60?

Just as context for MOBOPTs, proxy neighbour
discovery is required for MIPv6 support on
the Home Network too. 

The Bar BoF sounds like a good idea if we can get a
quick problem statement going about it.
We'll see if people are interested enough.

I'd vote we go to a real bar this time though.

Greg

There may be interest if we talk to Dave Thaler too
about his NDproxy.

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: "James Kempf" <[email-masked]>
Date: Mon, 12 Jul 2004 09:00:33 -0700

> I'd vote we go to a real bar this time though.

Fine by me. MOBOPTS is currently scheduled for Mon. 1-3, so perhaps we could
do Mon. evening after the last sessions? Meet at the IETF Registration desk
at 10?

Alternatively, Bill and Rajeev, do we have some time during the meeting to
disucss this?

> There may be interest if we talk to Dave Thaler too

I talked to Dave about his NDproxy last time in Seoul, and I don't think the
two are comparable. He's looking for a way to proxy the L2 address, not the
IP address, if I remember correctly. The two are different. But I think it
would be useful if he could be at the BAR BOF or whatever, since he's done
some thinking about the problem.

            jak