Subject: Securing Proxy Neighbour Discovery in Mobopts

From: Greg Daley <[email-masked]>
Date: Wed, 18 Aug 2004 14:48:05 +1000

(Cc: mobopts chairs, INT ADs).

Since the SEND WG is about to shut down,
if there's interest in trying to secure proxy
neighbour discovery, it may be appropriate to pursue it
within the IRTF Mobopts group.

This group is looking at continuing improvements
in IP mobility signalling, particularly aimed at
Mobile IPv6 and associated handover protocols.

Currently the only identified consumer protocols
(apart from  RFC2461 Neighbour Discovery) for
Secured Proxy Neighbour Discovery are
RFC 3775 (Mobile IPv6) and draft-ietf-mipshop-fast-mipv6-02.txt
(Fast handovers for Mobile IPv6).

The outputs of any of this work may therefore find
application within the mobility community first.

With regards to the expertise of the group to handle
securing proxy neighbour discovery, several of the
Mobopts participants have been contributors to
IP mobility as well as SEND documents.

Following up in Mobopts has been suggested before on this list,
and now I guess this is an unofficial invitation to
go across to that group to contribute to discussion there.

A summary of the IETF60 Bar BoF is soon to be posted
on mobopts.

Joining the mailing list ([email-masked]) can be
achieved by sending an e-mail to:

[email-masked]

Greg Daley

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: Jari Arkko <[email-masked]>
Date: Tue, 24 Aug 2004 07:22:12 +0300

(copying a bounced message to the send list)

From: <[email-masked]>
To: <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>
X-OriginalArrivalTime: 24 Aug 2004 00:20:05.0663 (UTC)
FILETIME=[1B1092F0:01C48970]
Content-Transfer-Encoding: 8bit
X-MIME-Autoconverted: from quoted-printable to 8bit by sw.ericsson.se id
i7O0Lch1002145

Hi,

this sounds reasonable. Mobopts is chartered to consider security for
handovers as a general  topic of interest. So, this would be a good fit.
At a later stage, we could consider bringing the solutions, e.g.,
including the handover key management, back to IETF for standardization.

Regards,

-Rajeev (Mobopts co-chair)

> -----Original Message-----
> From: ext Greg Daley [mailto:[email-masked]]
> Sent: Tuesday, August 17, 2004 9:48 PM
> To: [email-masked]
> Cc: Koodli Rajeev (Nokia-NRC/MtView); [email-masked];
> [email-masked]; Thomas Narten
> Subject: Securing Proxy Neighbour Discovery in Mobopts
> 
>