Subject: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

From: Thomas Narten <[email-masked]>
Date: Fri, 10 Jan 2014 17:33:44 -0500

WG:

Our highest-priority WG deliverable is getting a problem statement
done. As has been discussed before,
draft-quinn-sfc-problem-statement-02.txt has been the main candidate
and has been the basis for getting this WG chartered.

With that in mind, this is a call for WG adoption of the documment.

Please note:

1) This is not WG Last Call. The document is not final, and the WG is
expected to modify the document's content until there is WG consensus
that the content is solid. So please don't oppose adoption just
because you want to see changes to its content.

2) If you have objections to adoption of the document, please state
your reasons why, and explain what it would take to address your
concerns.

3) If you have issues with the content, by all means  raise those
issues and we can begin a dialog about how best to address those
issues.

Thomas & Jim

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 10 Jan 2014 17:38:58 -0500

I believe this draft is a good place to start. I feel the document has the right spirit and sections for the WG to chew on. It also has already had significant input from the NSC community as well, and so I think represents a good view of what the general community is looking for. 

	--Tom

> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sat, 11 Jan 2014 01:15:35 +0000

Chairs,

I support the adoption of draft-quinn-sfc-problem-statement-02.txt as the WG's problem statement document.

In my view, draft-quinn-sfc-problem-statement-02.txt provides a great starting point that has received much review and broad input. It also contains an important reference definition of terms. After adoption, I think we ought to decide what's the best approach for Section 4 and use cases in general.

Thanks,

-- Carlos.

---

From: Melinda Shore <[email-masked]>
Date: Fri, 10 Jan 2014 18:23:13 -0900

> With that in mind, this is a call for WG adoption of the documment.

I think it's a very good start and I'm absolutely confident that the
editors will be responsive to working group consensus.  So yes,
I support adoption.

Melinda

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sat, 11 Jan 2014 19:37:44 +0000

I fully agree with Melinda on this. I support adoption.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sat, 11 Jan 2014 23:22:48 +0000

+1

Mehmet 

> -----Original Message-----
> From: sfc [mailto:[email-masked]] On Behalf Of ext Thomas Nadeau
> Sent: Friday, January 10, 2014 11:39 PM
> To: Thomas Narten
> Cc: [email-masked]
> Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-
> statement-02.txt
> 
> 
> 	I believe this draft is a good place to start. I feel the
> document has the right spirit and sections for the WG to chew on. It
> also has already had significant input from the NSC community as well,
> and so I think represents a good view of what the general community is
> looking for.
> 
> 	--Tom
> 
> 
> > WG:
> >

---

From: "Zach Seils (seils)" <[email-masked]>
Date: Sun, 12 Jan 2014 00:24:37 +0000

I support adoption of draft-quinn-sfc-problem-statement-02.

Thanks,
Zach

On Jan 10, 2014 5:34 PM, Thomas Narten <[email-masked]> wrote:
WG:

Please note:

Thomas & Jim

---

From: <[email-masked]>
Date: Sun, 12 Jan 2014 10:38:27 +0100

WG,

I support the adoption of draft-quinn-* as a sfc WG document.

Cheers,

Christian.

-----Message d'origine-----
De : sfc [mailto:[email-masked]] De la part de Thomas Narten
Envoyé : vendredi 10 janvier 2014 23:34
À : [email-masked]
Objet : [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

WG:

Our highest-priority WG deliverable is getting a problem statement done. As has been discussed before, draft-quinn-sfc-problem-statement-02.txt has been the main candidate and has been the basis for getting this WG chartered.

Please note:

1) This is not WG Last Call. The document is not final, and the WG is expected to modify the document's content until there is WG consensus that the content is solid. So please don't oppose adoption just because you want to see changes to its content.

2) If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.

3) If you have issues with the content, by all means  raise those issues and we can begin a dialog about how best to address those issues.

Thomas & Jim

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Barry Greene <[email-masked]>
Date: Sun, 12 Jan 2014 19:43:54 +0700

+1

---

From: "Monique Morrow (mmorrow)" <[email-masked]>
Date: Sun, 12 Jan 2014 15:17:34 +0000

+1

Monique

Sent from my iPhone

> On 12.01.2014, at 14:44, "Barry Greene" <[email-masked]> wrote:
> 
> 
> +1
> 
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 12 Jan 2014 10:26:23 -0500

I also support adoption of the draft.

Cheers,
Andy

---

From: "Ken Gray (kegray)" <[email-masked]>
Date: Sun, 12 Jan 2014 21:07:50 +0000

+1

On 1/10/14 8:15 PM, "Carlos Pignataro (cpignata)" <[email-masked]>
wrote:

>In my view, draft-quinn-sfc-problem-statement-02.txt provides a great
>starting point that has received much review and broad input. It also
>contains an important reference definition of terms. After adoption, I
>think we ought to decide what's the best approach for Section 4 and use
>cases in general.
>
>Thanks,
>
>-- Carlos.
>

---

From: Ron Parker <[email-masked]>
Date: Sun, 12 Jan 2014 21:36:09 +0000

All,

I, too, am comfortable with draft-quinn-sfc-problem-statement-02 as the basis of our problem statement deliverable.   Section 2, points 1-12 are nicely concise and to the point.   

However, section 3 reads more like the beginnings of an architectural framework and not a problem statement.    Without taking any position on the goodness of those items, might they be better expressed in an architectural document?   

Thanks.

     Ron

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Carlos Pignataro (cpignata)
Sent: Friday, January 10, 2014 8:16 PM
To: Thomas Narten
Cc: [email-masked]
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

Chairs,

Thanks,

-- Carlos.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 12 Jan 2014 21:55:19 +0000

Hi, Ron,

I think Section 3 is perfectly scoped for a problem statement document. Basically, the flow is that Section 2 describes "aspects of existing service deployments that are problematic", and then Section 3 double-clicks on specific elements to address those aspects ("SFC will investigate solutions that address the following elements").

It is perfectly fine for a problem description to include a model and a catalog of areas to be addressed (i.e., this is the definition of the areas of the problem statement). Further, a problem statement can contain desired aspects of the solutions to those elements.

Thanks,

-- Carlos.

---

From: Ron Parker <[email-masked]>
Date: Sun, 12 Jan 2014 22:01:22 +0000

Thanks, Carlos.

If that is a typical approach, then I have no objections.    

One suggestion for the document editors would be wrt section 3, item 2, Generic Service Control Plane (GSCP).   The concepts are fine by me, but introducing this acronym here makes it sound like a specific control plane protocol which has not yet been discussed by the group.   This was where I started thinking that this was beyond a problem statement.

    Ron

-----Original Message-----
From: Carlos Pignataro (cpignata) [mailto:[email-masked]] 
Sent: Sunday, January 12, 2014 4:55 PM
To: Ron Parker
Cc: Thomas Narten; [email-masked]
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

Hi, Ron,

Thanks,

-- Carlos.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 12 Jan 2014 22:14:12 +0000

Hi, Ron,

Please note that that specific nomenclature that you find confusing (GSCP) was removed in the current version being polled for adoption: http://tools.ietf.org/rfcdiff?url2=draft-quinn-sfc-problem-statement-02.txt#diff0040

Enumerating elements (like a plane, a protocol, classification, or any other) to anchor it as an area to architect/design, and even listing their desired properties helps with describing the actual problem statement with more specificity, I think.

Thanks,

-- Carlos.

---

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 13 Jan 2014 02:59:15 +0000

I read this document in detail. I also support the adoption :)

I think section 4 needs contents to replace the "TBD". And one side question after reading, is overlay layer solution the only direction the working group is going to work on?

Best Regards!
-Haibin

> From: sfc [mailto:[email-masked]] On Behalf Of Andrew G. Malis
> Sent: Sunday, January 12, 2014 11:26 PM
> To: [email-masked]
> starting point that has received much review and broad input. It also contains
> an important reference definition of terms. After adoption, I think we ought to
> decide what's the best approach for Section 4 and use cases in general.
> >>>
> >>> Thanks,
> >>>
> >>> -- Carlos.
> >>>
> >>>> draft-quinn-sfc-problem-statement-02.txt has been the main
> >>>> candidate and has been the basis for getting this WG chartered.
> >>>>
> >>>> 1) This is not WG Last Call. The document is not final, and the WG
> >>>> is expected to modify the document's content until there is WG
> >>>> consensus that the content is solid. So please don't oppose
> >>>> adoption just because you want to see changes to its content.
> >>>>

---

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 13 Jan 2014 03:09:46 +0000

I also think a problem statement can include some high level model to address the problem based on the charter. Although sometimes we will encounter some area directors who do not believe so. But that is another story.

Best Regards!
-Haibin

> Sent: Monday, January 13, 2014 5:55 AM
> To: Ron Parker
> I think Section 3 is perfectly scoped for a problem statement document.
> Basically, the flow is that Section 2 describes "aspects of existing service
> deployments that are problematic", and then Section 3 double-clicks on specific
> elements to address those aspects ("SFC will investigate solutions that address
> the following elements").
> 
> It is perfectly fine for a problem description to include a model and a catalog of
> areas to be addressed (i.e., this is the definition of the areas of the problem
> statement). Further, a problem statement can contain desired aspects of the
> solutions to those elements.
> 
> Thanks,
> 
> -- Carlos.
> 
> > I, too, am comfortable with draft-quinn-sfc-problem-statement-02 as the
> basis of our problem statement deliverable.   Section 2, points 1-12 are nicely
> concise and to the point.
> >
> > However, section 3 reads more like the beginnings of an architectural
> framework and not a problem statement.    Without taking any position on
> the goodness of those items, might they be better expressed in an
> architectural document?
> >
> > Thanks.
> >
> >     Ron
> >
> >

---

From: <[email-masked]>
Date: Mon, 13 Jan 2014 11:31:11 +0100

Dear chairs, all,

I support the adoption of this draft as a starting point to record the sfc problem statement. 

Cheers,
Med

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 13 Jan 2014 11:50:20 +0000

Hi Tom and all,

I support adoption of this document, though Section 4 needs to be developed by the work group.

Regards,
Yuanlong

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Saturday, January 11, 2014 6:34 AM
To: [email-masked]
Subject: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

WG:

Please note:

Thomas & Jim

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Mon, 13 Jan 2014 12:25:56 +0000

+1

---

From: ramki Krishnan <[email-masked]>
Date: Mon, 13 Jan 2014 09:06:58 -0800

+1

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Wim)
Sent: Monday, January 13, 2014 4:26 AM
To: [email-masked]; Thomas Narten; [email-masked]
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

+1

On 13/01/14 11:31, "[email-masked]"
<[email-masked]> wrote:

>>Envoyé : vendredi 10 janvier 2014 23:34 À : [email-masked] Objet : [sfc] 
>>Call for WG Adoption of draft-quinn-sfc-problem-statement-
>>02.txt
>>
>>WG:
>>

---

From: Srinivasa Chaganti <[email-masked]>
Date: Mon, 13 Jan 2014 10:25:21 -0800

Hi all,
I support adoption of draft-quinn-sfc-problem-statement-02.txt as starting
point for WG's problem statement document.

Regards,
Chaganti

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Monique Morrow
(mmorrow)
Sent: Sunday, January 12, 2014 7:18 AM
To: Barry Greene
Cc: Thomas Narten; Carlos Pignataro (cpignata); [email-masked]
Subject: Re: [sfc] Call for WG Adoption of
draft-quinn-sfc-problem-statement-02.txt

+1

Monique

Sent from my iPhone

>>> consensus that the content is solid. So please don't oppose adoption
>>> just because you want to see changes to its content.
>>>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 13 Jan 2014 14:05:40 -0500

+1

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of ramki Krishnan
Sent: Monday, January 13, 2014 12:07 PM
To: Henderickx, Wim (Wim); [email-masked]; Thomas Narten; [email-masked]
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

+1

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Henderickx, Wim (Wim)
Sent: Monday, January 13, 2014 4:26 AM
To: [email-masked]; Thomas Narten; [email-masked]
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

+1

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 13 Jan 2014 14:11:04 -0500

+1.  Looks good to me.  What more are you looking for wrt to 4.1?  

From: [email-masked]<[email-masked]>
To: Monique Morrow (mmorrow)<[email-masked]>,Barry Greene<[email-masked]>
cc: Thomas Narten<[email-masked]>,Carlos Pignataro (cpignata)<[email-masked]>,<[email-masked]>
Sent: Monday, January 13, 2014
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

Hi all,

Regards,
Chaganti

-----Original Message-----

From: sfc [mailto:[email-masked]] On Behalf Of Monique Morrow(mmorrow)Sent: Sunday, January 12, 2014 7:18 AMTo: Barry GreeneCc: Thomas Narten; Carlos Pignataro (cpignata); [email-masked]: Re: [sfc] Call for WG Adoption ofdraft-quinn-sfc-problem-statement-02.txt+1MoniqueSent from my iPhone> On 12.01.2014, at 14:44, "Barry Greene" <[email-masked]> wrote:>>> +1>>>> On Jan 11, 2014, at 8:15 AM, Carlos Pignataro (cpignata)<[email-masked]> wrote:>>>> Chairs,>>>> I support the adoption of draft-quinn-sfc-problem-statement-02.txt asthe WG's problem statement document.>>>> In my view, draft-quinn-sfc-problem-statement-02.txt provides a greatstarting point that has received much review and broad input. It alsocontains an important reference definition of terms. After adoption, Ithink we ought to decide what's the best approach for Section 4 and usecases in general.>>>> Thanks,>>>> -- Carlos.>>>>> On Jan 10, 2014, at 5:33 PM, Thomas Narten <[email-masked]> wrote:>>>>>> WG:>>>>>> Our highest-priority WG deliverable is getting a problem statement>>> done. As has been discussed before,>>> draft-quinn-sfc-problem-statement-02.txt has been the main candidate>>> and has been the basis for getting this WG chartered.>>>>>> With that in mind, this is a call for WG adoption of the documment.>>>>>> Please note:>>>>>> 1) This is not WG Last Call. The document is not final, and the WG>>> is expected to modify the document's content until there is WG>>> consensus that the content is solid. So please don't oppose adoption>>> just because you want to see changes to its content.>>>>>> 2) If you have objections to adoption of the document, please state>>> your reasons why, and explain what it would take to address your>>> concerns.>>>>>> 3) If you have issues with the content, by all means  raise those>>> issues and we can begin a dialog about how best to address those>>> issues.>>>>>> Thomas & Jim>>>>>> _______________________________________________>>> sfc mailing list>>> [email-masked]>>> https://www.ietf.org/mailman/listinfo/sfc>>>> _______________________________________________>> sfc mailing list>> [email-masked]>> https://www.ietf.org/mailman/listinfo/sfc>> _______________________________________________> sfc mailing list> [email-masked]> https://www.ietf.org/mailman/listinfo/sfc_______________________________________________sfc mailing [email-masked]://www.ietf.org/mailman/listinfo/sfc_______________________________________________sfc mailing [email-masked]://www.ietf.org/mailman/listinfo/sfc

---

From: Jerome Moisand <[email-masked]>
Date: Mon, 13 Jan 2014 19:49:04 +0000

This document is indeed a good start. I am supportive of WG adoption.

More work is definitely required though, notably on use cases overview (fixed broadband scenarios are glaringly missing), and then some fine tuning of the rest of the document. 

Jerome Moisand

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Friday, January 10, 2014 5:34 PM
To: [email-masked]
Subject: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

WG:

Please note:

Thomas & Jim

---

From: Andre Beliveau <[email-masked]>
Date: Mon, 13 Jan 2014 21:06:49 +0000

+1

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Nadeau
Sent: January-10-14 5:39 PM
To: Thomas Narten
Cc: [email-masked]
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

	--Tom

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 13 Jan 2014 22:19:41 +0000

Support. 

Very good draft, short and informative. 

Linda

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Friday, January 10, 2014 4:34 PM
To: [email-masked]
Subject: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

WG:

Please note:

Thomas & Jim

---

From: Lucy yong <[email-masked]>
Date: Mon, 13 Jan 2014 23:51:19 +0000

Good way to start. Support!

Cheers,
Lucy

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Srinivasa Chaganti
Sent: Monday, January 13, 2014 12:25 PM
To: Monique Morrow (mmorrow); Barry Greene
Cc: Thomas Narten; Carlos Pignataro (cpignata); [email-masked]
Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

Hi all,
I support adoption of draft-quinn-sfc-problem-statement-02.txt as starting point for WG's problem statement document.

Regards,
Chaganti

-----Original Message-----

+1

Monique

Sent from my iPhone

>> In my view, draft-quinn-sfc-problem-statement-02.txt provides a great
starting point that has received much review and broad input. It also contains an important reference definition of terms. After adoption, I think we ought to decide what's the best approach for Section 4 and use cases in general.

---

From: "Dolganow, Andrew (Andrew)" <[email-masked]>
Date: Tue, 14 Jan 2014 01:50:23 +0000

+1

On 1/12/2014, 10:26 AM, "Andrew G. Malis" wrote:

>>>>think we ought to decide what's the best approach for Section 4 and
>>>>use cases in general.
>>>>
>>>> Thanks,
>>>>
>>>> -- Carlos.
>>>>

---

From: <[email-masked]>
Date: Tue, 14 Jan 2014 11:57:11 +0100

Support.

Nic

-----Ursprüngliche Nachricht-----
Von: sfc [mailto:[email-masked]] Im Auftrag von Thomas Narten
Gesendet: Freitag, 10. Januar 2014 23:34
An: [email-masked]
Betreff: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

WG:

Please note:

Thomas & Jim

---

From: Jamal Hadi Salim <[email-masked]>
Date: Tue, 14 Jan 2014 06:01:28 -0500

As all the kids have said so far: +1.

per #3 i have comments - but will start a different thread.

cheers,
jamal

---

From: "Guy Meador III (meadorg)" <[email-masked]>
Date: Tue, 14 Jan 2014 13:11:44 +0000

+1 on support.

-Guy