Subject: Re: [sfc] Call for WG Adoption of draft-quinn-sfc-problem-statement-02.txt

From: "Jeffrey Napper (jenapper)" <[email-masked]>
Date: Mon, 13 Jan 2014 11:22:54 +0000

+1

Section 4 should probably be highlights of a couple of use cases where
other drafts can discuss things in more detail. That appears to be the
current approach already.

Cheers,
Jeff

-----Original Message-----
From: "Carlos Pignataro   (cpignata)" <[email-masked]>
Date: Saturday, January 11, 2014 at 2:15 AM
To: Thomas Narten <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [sfc] Call for WG
Adoption	of	draft-quinn-sfc-problem-statement-02.txt

>Chairs,
>
>I support the adoption of draft-quinn-sfc-problem-statement-02.txt as the
>WG's problem statement document.
>
>In my view, draft-quinn-sfc-problem-statement-02.txt provides a great
>starting point that has received much review and broad input. It also
>contains an important reference definition of terms. After adoption, I
>think we ought to decide what's the best approach for Section 4 and use
>cases in general.
>
>Thanks,
>
>-- Carlos.
>
>On Jan 10, 2014, at 5:33 PM, Thomas Narten <[email-masked]> wrote:
>
>> WG:
>> 
>> Our highest-priority WG deliverable is getting a problem statement
>> done. As has been discussed before,
>> draft-quinn-sfc-problem-statement-02.txt has been the main candidate
>> and has been the basis for getting this WG chartered.
>> 
>> With that in mind, this is a call for WG adoption of the documment.
>> 
>> Please note:
>> 
>> 1) This is not WG Last Call. The document is not final, and the WG is
>> expected to modify the document's content until there is WG consensus
>> that the content is solid. So please don't oppose adoption just
>> because you want to see changes to its content.
>> 
>> 2) If you have objections to adoption of the document, please state
>> your reasons why, and explain what it would take to address your
>> concerns.
>> 
>> 3) If you have issues with the content, by all means  raise those
>> issues and we can begin a dialog about how best to address those
>> issues.
>> 
>> Thomas & Jim
>> 
>> _______________________________________________
>> sfc mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: "Muley, Praveen V (Praveen)" <[email-masked]>
Date: Mon, 13 Jan 2014 19:06:30 +0000

Support.

-----Original Message-----
From: "Carlos Pignataro   (cpignata)" <[email-masked]>
Date: Saturday, January 11, 2014 at 2:15 AM
To: Thomas Narten <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [sfc] Call for WG

>Chairs,
>
>I support the adoption of draft-quinn-sfc-problem-statement-02.txt as 
>the WG's problem statement document.
>