Subject: [sfc] IPR related to draft-ietf-sfc-problem-statement

From: <[email-masked]>
Date: Thu, 24 Apr 2014 08:27:20 +0200

Dear all,

When checking the tracker, I found there is an IPR disclosure for the problem statement document:
https://datatracker.ietf.org/ipr/search/?option=document_search&id=draft-ietf-sfc-problem-statement

I'm surprised to see such disclosure for a document that is supposed to describe only problems (except section 3).

I'm re-iterating my comment to remove section 3 from the PS draft as it seems this is the only part that is close to the solution part than the problem discussion.

Cheers,
Med

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 24 Apr 2014 08:07:01 +0000

+1.

发件人: sfc [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2014年4月24日 14:27
收件人: [email-masked]
主题: [sfc] IPR related to draft-ietf-sfc-problem-statement

Dear all,

I’m surprised to see such disclosure for a document that is supposed to describe only problems (except section 3).

I’m re-iterating my comment to remove section 3 from the PS draft as it seems this is the only part that is close to the solution part than the problem discussion.

Cheers,
Med

---

From: <[email-masked]>
Date: Fri, 25 Apr 2014 06:22:50 +0000

WG,

I'd like to second Med's comment: an IPR disclosure is a bit incongruous for a document that is supposed to document a problem statement and only a problem statement. From this perspective, the current Section 3 is no less misplaced.

Cheers,

Christian.

De : sfc [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 24 avril 2014 08:27
À : [email-masked]
Objet : [sfc] IPR related to draft-ietf-sfc-problem-statement

Dear all,

Cheers,
Med

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jiangyuanlong <[email-masked]>
Date: Fri, 25 Apr 2014 11:34:31 +0000

+1, Section 3 addresses the architectural elements, which should be considered in a separate architecture document.

From: sfc [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 25, 2014 2:23 PM
To: BOUCADAIR Mohamed IMT/OLN; [email-masked]
Subject: Re: [sfc] IPR related to draft-ietf-sfc-problem-statement

WG,

Cheers,

Christian.

De : sfc [mailto:[email-masked]] De la part de [email-masked]<mailto:[email-masked]>
Envoyé : jeudi 24 avril 2014 08:27
À : [email-masked]<mailto:[email-masked]>
Objet : [sfc] IPR related to draft-ietf-sfc-problem-statement

Dear all,

Cheers,
Med

Thank you.

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Sat, 26 Apr 2014 01:21:21 +0000

+1.

According to what we have agreed on the charter about the PS,
 "This document will provide a summary of the
problem space to be addressed by the SFC working group including
example high-level use cases. Additionally, the working group will
normalize nomenclature and definitions for service function chaining."
The part related to explicit architecture should be merged into the architecture document.

Regards,
Will (Shucheng LIU)

From: sfc [mailto:[email-masked]] On Behalf Of Jiangyuanlong
Sent: Friday, April 25, 2014 7:35 PM
To: [email-masked]; BOUCADAIR Mohamed IMT/OLN; [email-masked]
Subject: Re: [sfc] IPR related to draft-ietf-sfc-problem-statement

From: sfc [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, April 25, 2014 2:23 PM
To: BOUCADAIR Mohamed IMT/OLN; [email-masked]<mailto:[email-masked]>
Subject: Re: [sfc] IPR related to draft-ietf-sfc-problem-statement

WG,

Cheers,

Christian.

Dear all,

Cheers,
Med

Thank you.

---

From: Ron Parker <[email-masked]>
Date: Sat, 26 Apr 2014 16:19:26 +0000

+1

  Ron

On Apr 25, 2014, at 9:21 PM, "Liushucheng (Will)" <[email-masked]<mailto:[email-masked]>> wrote:

+1.

According to what we have agreed on the charter about the PS,
 “This document will provide a summary of the
problem space to be addressed by the SFC working group including
example high-level use cases. Additionally, the working group will
normalize nomenclature and definitions for service function chaining.”
The part related to explicit architecture should be merged into the architecture document.

Regards,
Will (Shucheng LIU)

From: sfc [mailto:[email-masked]] On Behalf Of Jiangyuanlong
Sent: Friday, April 25, 2014 7:35 PM
To: [email-masked]<mailto:[email-masked]>; BOUCADAIR Mohamed IMT/OLN; [email-masked]<mailto:[email-masked]>
Subject: Re: [sfc] IPR related to draft-ietf-sfc-problem-statement

WG,

I’d like to second Med’s comment: an IPR disclosure is a bit incongruous for a document that is supposed to document a problem statement and only a problem statement. From this perspective, the current Section 3 is no less misplaced.

Cheers,

Christian.

Dear all,

Cheers,
Med

Thank you.

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: <[email-masked]>
Date: Wed, 30 Apr 2014 11:12:32 +0200

Hi,

I do not clearly understand how an IPR can apply to a problem statement document.
As proposed by other contributors on this ml, I would suggest to remove section 3 of this document so that only problem space is described and discussed. It would be more coherent with SFC charter.

David

Dear all,

Cheers,
Med

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 30 Apr 2014 17:06:56 +0000

+1.

Linda

From: sfc [mailto:[email-masked]] On Behalf Of Ron Parker
Sent: Saturday, April 26, 2014 11:19 AM
To: Liushucheng (Will)
Cc: Jiangyuanlong; BOUCADAIR Mohamed IMT/OLN; [email-masked]; [email-masked]
Subject: Re: [sfc] IPR related to draft-ietf-sfc-problem-statement

+1

  Ron

Regards,
Will (Shucheng LIU)

WG,

Cheers,

Christian.

Dear all,

Cheers,
Med

Thank you.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 30 Apr 2014 15:18:41 -0400

I also agree with everyone else on this thread.

Cheers,
Andy

On Wed, Apr 30, 2014 at 1:06 PM, Linda Dunbar <[email-masked]>wrote:

>  +1.
>
>
>
> Linda
>
>
>
> *From:* sfc [mailto:[email-masked]] *On Behalf Of *Ron Parker
> *Sent:* Saturday, April 26, 2014 11:19 AM
> *To:* Liushucheng (Will)
> *Cc:* Jiangyuanlong; BOUCADAIR Mohamed IMT/OLN; [email-masked];
> [email-masked]
>
> *Subject:* Re: [sfc] IPR related to draft-ietf-sfc-problem-statement
>
>
>
> +1
>
>
>
>   Ron
>
>
>
>
> On Apr 25, 2014, at 9:21 PM, "Liushucheng (Will)" <[email-masked]>
> wrote:
>
>  +1.
>
>
>
> *From:* sfc [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Jiangyuanlong
> *Sent:* Friday, April 25, 2014 7:35 PM
> *To:* [email-masked]; BOUCADAIR Mohamed IMT/OLN;
> [email-masked]
> *Subject:* Re: [sfc] IPR related to draft-ietf-sfc-problem-statement
>
>
>
> +1, Section 3 addresses the architectural elements, which should be
> considered in a separate architecture document.
>
>
>
> *From:* sfc [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of [email-masked]
> *Sent:* Friday, April 25, 2014 2:23 PM
> *To:* BOUCADAIR Mohamed IMT/OLN; [email-masked]
> *Subject:* Re: [sfc] IPR related to draft-ietf-sfc-problem-statement
>
>
>
> WG,
>
>
>
> I’d like to second Med’s comment: an IPR disclosure is a bit incongruous
> for a document that is supposed to document a problem statement and only a
> problem statement. From this perspective, the current Section 3 is no less
> misplaced.
>
>
>
> Cheers,
>
>
>
> Christian.
>
>
>
> *De :* sfc [mailto:[email-masked] <[email-masked]>] *De la
> part de* [email-masked]
> *Envoyé :* jeudi 24 avril 2014 08:27
> *À :* [email-masked]
> *Objet :* [sfc] IPR related to draft-ietf-sfc-problem-statement
>
>
>
> Dear all,
>
>
>
> I’m surprised to see such disclosure for a document that is supposed to
> describe only problems (except section 3).
>
>
>
> I’m re-iterating my comment to remove section 3 from the PS draft as it
> seems this is the only part that is close to the solution part than the
> problem discussion.
>
>
>
> Cheers,
>
> Med
>
>
>