Subject: [sfc] Fwd: New Version Notification for draft-xue-sfc-address-sharing-in-sfc-use-cases-00.txt

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Apr 2014 14:59:55 -0500

Hi all,

We submitted this draft. It addresses an issue that is not covered in the
use case and requirements drafts.
We solicit that it should be.

Regards,

Behcet

A new version of I-D, draft-xue-sfc-address-sharing-in-sfc-use-cases-00.txt
has been successfully submitted by Behcet Sarikaya and posted to the
IETF repository.

Name:           draft-xue-sfc-address-sharing-in-sfc-use-cases
Revision:       00
Title:          Host Identification Problem in Service Function Chaining
Use Cases
Document date:  2014-04-21
Group:          Individual Submission
Pages:          7
URL:
http://www.ietf.org/internet-drafts/draft-xue-sfc-address-sharing-in-sfc-use-cases-00.txt
Status:
https://datatracker.ietf.org/doc/draft-xue-sfc-address-sharing-in-sfc-use-cases/
Htmlized:
http://tools.ietf.org/html/draft-xue-sfc-address-sharing-in-sfc-use-cases-00

Abstract:
   The purpose of this document is to present host identification
   problem due to the address and prefix sharing in service function
   chaining.  So far we have identified this problem in the two use
   cases of the parental control service and offloading service but it
   is likely that more use cases can be identified.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Thu, 24 Apr 2014 08:52:43 +0200

Hi Behcet,

Thank you for sharing this document. Below some comments:

·         The document does not explicit if this is specific to the service chaining case or if it is a generic concern. One can argue the problem applies independently of service chaining. It would be useful to include such discussion in the text with a focus on service chaining.

·         Mandating all SFs are able to decrypt encrypted traffic is not viable IMHO.

·         If the problem is only specific to HTTPS, why not use the TCP option defined in http://tools.ietf.org/html/draft-williams-exp-tcp-host-id-opt-02?

Hope that helps.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de Behcet Sarikaya
Envoyé : lundi 21 avril 2014 22:00
À : [email-masked]
Objet : [sfc] Fwd: New Version Notification for draft-xue-sfc-address-sharing-in-sfc-use-cases-00.txt

Hi all,
We submitted this draft. It addresses an issue that is not covered in the use case and requirements drafts.
We solicit that it should be.
Regards,
Behcet

Name:           draft-xue-sfc-address-sharing-in-sfc-use-cases
Revision:       00
Title:          Host Identification Problem in Service Function Chaining Use Cases
Document date:  2014-04-21
Group:          Individual Submission
Pages:          7
URL:            http://www.ietf.org/internet-drafts/draft-xue-sfc-address-sharing-in-sfc-use-cases-00.txt
Status:         https://datatracker.ietf.org/doc/draft-xue-sfc-address-sharing-in-sfc-use-cases/
Htmlized:       http://tools.ietf.org/html/draft-xue-sfc-address-sharing-in-sfc-use-cases-00

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat