Subject: [sfc] Suggestion to draft-boucadair-sfc-requirements-04

From: Linda Dunbar <[email-masked]>
Date: Thu, 24 Apr 2014 21:25:45 +0000

Mohamed, et al,

The draft listed 30 plus requirements under one category "Detailed Requirement List". I think that requirement list should be grouped by category. Using RFC 5654 as a good reference, Service Chain should at least have the following category:

-          Service Chain General Requirement

-          Data Plane requirement

o   Encapsulation requirement

o   Service Function identification requirement

o   etc

-          Control Plane requirement

-          Protection & Restoration requirement

-          OAM requirement

Yours,

Linda

---

From: <[email-masked]>
Date: Fri, 25 Apr 2014 08:11:02 +0200

Hi Linda,

Thank you for the proposal. It sounds good to me.

I have no problem to re-organize the text accordingly, but before doing that I'd prefer to see first whether the group is interested to work on this document.

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de Linda Dunbar
Envoyé : jeudi 24 avril 2014 23:26
À : BOUCADAIR Mohamed IMT/OLN; [email-masked]
Objet : [sfc] Suggestion to draft-boucadair-sfc-requirements-04

Mohamed, et al,

-          Data Plane requirement

o   etc

-          OAM requirement

Yours,

Linda