Subject: [sfc] Suggestions to "draft-boucadair-sfc-requirements-04"

From: Linda Dunbar <[email-masked]>
Date: Wed, 4 Jun 2014 23:03:17 +0000

Mohamed, et al,

The draft-boucadair-sfc-requirements-04 has all the requirements lumped together, making it difficult for people to validate and provide comments.

I think that it is beneficial to create multiple categories of requirements. So each category can be reviewed and validated more intensively.

With this in mind, I took the first stab of breaking the requirements in the draft to multiple categories.  I didn't change the order of your original ones, but shuffled them around, so that similar ones are put under one sub-section. I also added some comments for the requirements that I don't think make sense.

I only added a few new requirements, however, I didn't add any new requirement numbers.

I suggest each sub-section has its own numbering scheme, such as "OAM-1, 2, ..", so that any addition or deletion within one sub-section won't affect other sections.

Please see the attached with the changes marked.

Linda

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 25 Jun 2014 17:17:36 +0000

Mohamed, et al,

When you get a chance, can you address those suggestions?

Linda

From: sfc [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, June 04, 2014 6:03 PM
To: [email-masked]; [email-masked]; Jiangyuanlong; Ron Parker; Carlos Pignataro (cpignata)
Cc: [email-masked]
Subject: [sfc] Suggestions to "draft-boucadair-sfc-requirements-04"

Mohamed, et al,

Linda

---

From: <[email-masked]>
Date: Thu, 26 Jun 2014 14:50:32 +0000

Hi Linda,

Thank you very much for your review.

Your suggestion to group the requirements looks good to me. I'm currently working on a revision to implement this change.

Cheers,
Med

De : Linda Dunbar [mailto:[email-masked]]
Envoyé : mercredi 25 juin 2014 19:18
À : BOUCADAIR Mohamed IMT/OLN; JACQUENET Christian IMT/OLN; Jiangyuanlong; Ron Parker; Carlos Pignataro (cpignata)
Cc : [email-masked]
Objet : RE: Suggestions to "draft-boucadair-sfc-requirements-04"

Mohamed, et al,

Linda

From: sfc [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Wednesday, June 04, 2014 6:03 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Jiangyuanlong; Ron Parker; Carlos Pignataro (cpignata)
Cc: [email-masked]<mailto:[email-masked]>
Subject: [sfc] Suggestions to "draft-boucadair-sfc-requirements-04"

Mohamed, et al,

Linda

---

From: Ron Parker <[email-masked]>
Date: Thu, 26 Jun 2014 15:13:57 +0000

Med,

I'll be happy to review when you complete these changes.

   Ron

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, June 26, 2014 10:51 AM
To: Linda Dunbar; JACQUENET Christian IMT/OLN; Jiangyuanlong; Ron Parker; Carlos Pignataro (cpignata)
Cc: [email-masked]
Subject: RE: Suggestions to "draft-boucadair-sfc-requirements-04"

Hi Linda,

Cheers,
Med

Cc : [email-masked]<mailto:[email-masked]>

Mohamed, et al,

Linda

Mohamed, et al,

Linda