Subject: [sfc] regarding NSH draft last call

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 12 Apr 2016 23:45:27 -0400

I support publishing this document, with the agreed editorial fixes.

It is not perfect, but all of the alternatives I have seen discussed 
seem worse.  (I want a pony, a unicorn, a griffin, and some other mythic 
animals too...)
I can live with it as it is, and support its publication as an RFC.

Yours,
Joel

---

From: David May <[email-masked]>
Date: Sun, 17 Apr 2016 22:25:12 -0400

I support this draft

As an operator, we plan to use a standardized way of classifying and carrying metadata across various transport options and look to use the metadata for not only service function chaining, but actual policy enforcement in relation to the transported metadata.  Although still much work in other areas, the draft for NSH is sufficient to meet the intent.  

-Dave May-

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Thomas Narten
Sent: Wednesday, March 30, 2016 7:48 PM
To: [email-masked]
Subject: [sfc] WG last call for draft-ietf-sfc-nsh-04.txt

Dear WG:

This note begins a WG last call on draft-ietf-sfc-nsh-04.txt (https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh/).

The editors of the NSH document have indicated that they have addressed all known comments and that there are no open issues with the current version of the document.

Substantive comments to the list please, editorial comments can go directly to the document editors.

We'll also get a brief update from the editors at next week's meeting. If there are any remaining issues with the document, raising them before the meeting would be especially helpful.

For the chairs,
Thomas

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc