Subject: [sfc] NSH document: IETF Assigned MD TLV Type Registry

From: <[email-masked]>
Date: Wed, 18 Jan 2017 15:14:36 +0000

Hi all,

As agreed yesterday, please find below a text proposal for the provision of the IETF type registry. This NEW text is proposed to be added to the IANA section of the NSH document:

=====

x.x.x.  IETF Assigned MD TLV Type Registry

   This document requests IANA to create a registry for the type values

   owned by the IETF (i.e., MD Class set to 0) called the "IETF Assigned

   MD TLV Type Registry."

   The type values are assigned via Standards Action [RFC5226].

   No initial values are assigned at the creation of the registry.

=====

Cheers,

Adrian & Med

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 19 Jan 2017 10:11:27 -0600

On Wed, Jan 18, 2017 at 9:14 AM,  <[email-masked]> wrote:
> Hi all,
>
>
>
> As agreed yesterday, please find below a text proposal for the provision of
> the IETF type registry. This NEW text is proposed to be added to the IANA
> section of the NSH document:
>
>
>
> =====
>

I strongly support this NEW text. Thank you for proposing it.

Regards,

Behcet
>
> =====
>
>
>
> Cheers,
>
> Adrian & Med
>
>
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>