Subject: [sfc] Working copy of the NSH document

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 30 Jan 2017 10:58:08 -0000

Hi Paul,

I know that a number of additional updates were discussed in Westford, but I
wonder whether you could post a working copy of the NSG document so that we have
something slightly more recent and complete to work with.

I suppose I might be able to take the current revision and the issue tracker and
work out what the working copy would say, but I'm not confident.

Thanks,
Adrian

---

From: "Paul Quinn (paulq)" <[email-masked]>
Date: Mon, 30 Jan 2017 15:19:48 +0000

Adrian,

My understanding is that the chairs will send out:

1. A consolidated list of updates to go into the draft now (from the interim meeting, review of open tickets, prior comments on list, etc.).
2. A list of topics that require review from the list.

Once we get #1, Uri and I will update the draft accordingly.

Paul

> On Jan 30, 2017, at 5:58 AM, Adrian Farrel <[email-masked]> wrote:
> 
> Hi Paul,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 30 Jan 2017 16:06:01 -0000

Thanks Paul,

I appreciate the work you're doing (and committing to do) to move this draft
forward.

It's just that it is frankly hellishly difficult for anyone to review or
implement NSH at the moment.
I have raised several comments over the months and been told "these are already
addressed in the working copy of the text" which is good to know, but basically
no help to me.

I'm not asking for a perfect copy, or one that already includes every discussed
change coming from the interim, just something a little more recent that the
9/20 revision. I don't care if it fails idnits, or is badly formatted, just
squirt out the working copy so the WG can see the progress.

Thanks,
Adrian

> -----Original Message-----
> From: Paul Quinn (paulq) [mailto:[email-masked]]
> Sent: 30 January 2017 15:20
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Working copy of the NSH document
> 
> Adrian,
> 
> 1. A consolidated list of updates to go into the draft now (from the interim
> meeting, review of open tickets, prior comments on list, etc.).

---

From: Jim Guichard <[email-masked]>
Date: Mon, 30 Jan 2017 11:46:04 -0500

Hi Paul/Uri,

Several additional updates were discussed at the interim but they are not
agreed upon by the WG at this point. However, there are several changes
that should be made now as previously agreed by the WG:

1. Update the document as per https://trac.ietf.org/trac/sfc/ticket/22
2. Update the document as per https://trac.ietf.org/trac/sfc/ticket/21
3. Reference [nsh-security-requirements] in section 9 paragraph 1 has no
corresponding reference in section 13.2. Please fix this.
4. Remove reference [nsh-sec] from section 9 paragraph 5 as it references
an expired draft.

Please make these changes and publish an updated NSH document.

Thanks!

Jim & Joel

On Mon, Jan 30, 2017 at 5:58 AM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: "Paul Quinn (paulq)" <[email-masked]>
Date: Mon, 30 Jan 2017 20:29:24 +0000

Thank you Jim.  Expect to see an  update by mid next week.

Paul

On Jan 30, 2017, at 11:46 AM, Jim Guichard <[email-masked]<mailto:[email-masked]>> wrote:

Hi Paul/Uri,

Several additional updates were discussed at the interim but they are not agreed upon by the WG at this point. However, there are several changes that should be made now as previously agreed by the WG:

1. Update the document as per https://trac.ietf.org/trac/sfc/ticket/22
2. Update the document as per https://trac.ietf.org/trac/sfc/ticket/21
3. Reference [nsh-security-requirements] in section 9 paragraph 1 has no corresponding reference in section 13.2. Please fix this.
4. Remove reference [nsh-sec] from section 9 paragraph 5 as it references an expired draft.

Thanks!

Jim & Joel

On Mon, Jan 30, 2017 at 5:58 AM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Hi Paul,

Thanks,
Adrian

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc