Subject: [sfc] List of Service Function Types

From: پویا خسرویان دهکردی Pouya Khosravian Dehkordi <[email-masked]>
Date: Sat, 11 Feb 2017 17:45:48 +0330

Hello!

I prepared a list of Service Function. Please check which of them are SF or
Not.

*No*

*Service Function*

*Y/N*

1

(IDS) Intrusion Detection System / (IPS) Intrusion prevention systems

2

WAN Optimizer

3

Application Delivery Controller (ADC)

4

Firewall

5

Wireless Access Point (WAP) Gateway

6

Packet Data Network (PDN) Gateway

7

Transparent Caching

8

Overlay Transport Virtualization (OTV)

9

TCP Optimizer

10

(DPI) Deep Packet Inspection

11

Content Delivery Network (CDN)

12

IP Reputation

13

Lawful Intercept (LI)

14

(SBC) Session Border Controller

15

Parental Control

16

Virtual Router CE/CPE

17

Virtual Router Reflector

18

Virtual Private LAN Service (VPLS)

19

Network Analysis Module (NAM)

20

Virtual PE/IP Router

21

Wide Area Application Service (WAAS)

22

(AppNav) Deployment of Application Navigator and (AVC) Application
Visibility and Control

23

CML(Cisco Modeling lab) and VIRL(Virtual Internet and Routing lab)

24

Dynamic Host Configuration Protocol (DHCP)

25

(IP SLA)  Internet protocol service level agreement

26

(VXLAN) Virtual eXtensible Local Area Network

27

Wireless LAN Control

28

Domain Name System (DNS)

29

Virtual eXtensible Local Area Network (VXLAN)

30

(SSL VPN)  Secure Sockets Layer virtual private network

31

Virtual Cisco Firepower Next-Generation IPS (vNGIPS)

32

Network address translation (NAT)

33

IPSec VPNs (Flex, Easy, GET)

34

Deep Packet Inspection (DPI)

35

Web Security

36

E-Mail Security

37

Identity Services Engine

38

dynamic multipoint virtual private network (DMVPN)

39

(SSL VPN)  Secure Sockets Layer virtual private network

40

Cisco Packet Data Network Gateway (PGW)

41

Proxy

42

Data Loss Prevention (DLP)

43

Open VPN

44

Load Balancer

45

High Availability

46

Virtual Private Network (VPN)

47

NETCONF

48

Network Prefix Translation IPv6-to-IPv6 (NPT)

49

Serving Gateway (SGW)

50

Gateway GPRS Support Node (GGSN)

51

Internet Protocol Security- Gateway (IPsec-GW)

52

video optimizer

53

(BNG) Broadband Network Gateway

54

Content Delivery Optimization

55

Performance-enhancing proxies (PEPs)

56

Web Proxy

57

Distributed Denial of Service (DDOS)

58

Voice Over IP

Thank You.
Best Regards.

PHD Student of Islamic Azad University Yazd Branch
Faculty Member of Islamic Azad University Shahrekord Branch
Home Page:
http://iaushk.ac.ir/part/pages.aspx?id=74&pid=1
Google Citation :
http://scholar.google.com/citations?user=ZXfOfdQAAAAJ&hl=en
Work Phone: 03833361000 - 403
Cell Phone:09132800436

---

From: پویا خسرویان دهکردی Pouya Khosravian Dehkordi <[email-masked]>
Date: Thu, 16 Feb 2017 18:34:08 +0330

Hello!

*No*

*Service Function*

*Y/N*

1

2

WAN Optimizer

3

4

Firewall

5

6

7

Transparent Caching

8

9

TCP Optimizer

10

11

12

IP Reputation

13

Lawful Intercept (LI)

14

15

Parental Control

16

Virtual Router CE/CPE

17

Virtual Router Reflector

18

19

20

Virtual PE/IP Router

21

22

23

24

25

26

27

Wireless LAN Control

28

Domain Name System (DNS)

29

30

31

32

33

34

35

Web Security

36

E-Mail Security

37

Identity Services Engine

38

39

40

41

Proxy

42

43

Open VPN

44

Load Balancer

45

High Availability

46

47

NETCONF

48

49

Serving Gateway (SGW)

50

51

52

video optimizer

53

54

55

56

Web Proxy

57

58

Voice Over IP

Thank You.
Best Regards.