Subject: [sfc] Call for adoption https://datatracker.ietf.org/doc/draft-kumar-sfc-offloads/

From: James N Guichard <[email-masked]>
Date: Sat, 11 Mar 2017 01:08:47 +0000

Greetings WG,

This message begins a two week call for WG adoption of the document https://datatracker.ietf.org/doc/draft-kumar-sfc-offloads/ ending 24th March 2017.

Please respond to the SFC mailing list with any statements of approval or disapproval.

Please note:

1.        This is not WG last call. The document is not final and the WG is expected to modify the content until there is WG consensus that the content is solid. Therefore, please don't oppose adoption just because you want to see changes to its content.

2.        If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.

3.        If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

Yours,

Jim & Joel

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 11 Mar 2017 09:17:47 -0500

I support WG adoption of this draft. It looks very useful.

Cheers,
Andy

On Fri, Mar 10, 2017 at 8:08 PM, James N Guichard <
[email-masked]> wrote:

> Greetings WG,
>
>
>
> This message begins a two week call for WG adoption of the document
> https://datatracker.ietf.org/doc/draft-kumar-sfc-offloads/ ending 24th
> March 2017.
>
>
>
> 1.        This is not WG last call. The document is not final and the WG
> is expected to modify the content until there is WG consensus that the
> content is solid. Therefore, please don’t oppose adoption just because you
> want to see changes to its content.
>
> 2.        If you have objections to adoption of the document, please
> state your reasons why, and explain what it would take to address your
> concerns.
>
> 3.        If you have issues with the content, by all means raise those
> issues and we can begin a dialog about how best to address them.
>
>
>
> Yours,
>
>
>
> Jim & Joel
>
>
>
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>
>

---

From: Sumandra Majee <[email-masked]>
Date: Sat, 11 Mar 2017 15:34:38 -0800

Support 

Sent from my iPhone

> On Mar 10, 2017, at 5:08 PM, James N Guichard <[email-masked]> wrote:
> 
> Greetings WG,
>  
> 1.        This is not WG last call. The document is not final and the WG is expected to modify the content until there is WG consensus that the content is solid. Therefore, please don’t oppose adoption just because you want to see changes to its content.

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 14 Mar 2017 15:00:20 -0500

> I support WG adoption of this draft. It looks very useful.

+1
I think that author affiliations need to be updated.

Regards,

Behcet

> Cheers,
> Andy
>
>
> On Fri, Mar 10, 2017 at 8:08 PM, James N Guichard
> <[email-masked]> wrote:
>>
>> Greetings WG,
>>
>>
>>
>> https://datatracker.ietf.org/doc/draft-kumar-sfc-offloads/ ending 24th March
>> 2017.
>>
>>
>>
>> 2.        If you have objections to adoption of the document, please state
>> your reasons why, and explain what it would take to address your concerns.
>>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 23 Mar 2017 11:17:14 -0500

Dear Authors, WG Chairs, et. al,
I've read the draft and think that it addresses practical scenario, offers
viable solution and expresses it all in well-written form. Hence I support
its adoption by SFC WG.
But I find the draft to be in quite unusual, at least in my experience at
IETF, situation in regard to IPR disclosures. It has two disclosures
<https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-kumar-sfc-offloads>
with different licencing clauses:

   - a covenant not to assert or royalty bearing licensee;
   - RAND with possible royalty/fee to implementers.

I'm not, by far, an IPR expert but, as I recall, IETF is striving to
advance solutions that do not bear imposition of royalty fee on an
implementer. I think that it would be helpful to get clarification, expert
opinion perhaps, on relationship of both IPR claims and the solution
defined in the draft.

Regards,
Greg

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 23 Mar 2017 12:29:00 -0400

The IETF rules on IPR are quite explicit.
We must not (and will not) seek or get for the IETF expert opinion on 
the meaning or applicability of claimed IPR.  Individual participants 
are of course free to use their own resources to help them form an 
opinion, but the WG can not do that.

Also, the IETF policy is that we require disclosure.  Working group 
participants may have preferences for different solutions based on those 
disclosure, but the IETF does not have a formal policy to prefer one or 
another.  There are common preferences among within the community.

Net: calling attention to the IPR disclosures is reasonable and sensible.
Asking the WG to actually form an opinion on applicability is not permitted.
Whether the terms one or more IPR claims state affects our decisions on 
what to use is up to the WG as individual members.

Yours,
Joel

PS: The above statement applies without regard to the content of the IPR 
claims.  I have not looked at who is making the claims or what they are 
claiming.

On 3/23/17 12:17 PM, Greg Mirsky wrote:
> I've read the draft and think that it addresses practical scenario,
> offers viable solution and expresses it all in well-written form. Hence
> I support its adoption by SFC WG.
> But I find the draft to be in quite unusual, at least in my experience
> at IETF, situation in regard to IPR disclosures. It has two disclosures
>   * a covenant not to assert or royalty bearing licensee;
>   * RAND with possible royalty/fee to implementers.
>
> implementer. I think that it would be helpful to get clarification,
> expert opinion perhaps, on relationship of both IPR claims and the
> solution defined in the draft.
>
> Regards,
> Greg
>
> On Fri, Mar 10, 2017 at 7:08 PM, James N Guichard
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Greetings WG,____
>
>     __ __
>
>     https://datatracker.ietf.org/doc/draft-kumar-sfc-offloads/
>     <https://datatracker.ietf.org/doc/draft-kumar-sfc-offloads/> ending
>     24^th March 2017.____
>
>     __ __
>
>     Please respond to the SFC mailing list with any statements of
>     approval or disapproval.____
>
>     __ __
>
>     Please note:____
>
>     __ __
>
>     __1.        __This is not WG last call. The document is not final
>     and the WG is expected to modify the content until there is WG
>     consensus that the content is solid. Therefore, please don’t oppose
>     adoption just because you want to see changes to its content.____
>
>     __2.        __If you have objections to adoption of the document,
>     please state your reasons why, and explain what it would take to
>     address your concerns.____
>
>     __3.        __If you have issues with the content, by all means
>     raise those issues and we can begin a dialog about how best to
>     address them.____
>
>     __ __
>
>     Yours,____
>
>     __ __
>
>     Jim & Joel____
>
>     __ __
>
>     __ __
>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/sfc>
>
>
>
>