Subject: Re: [sfc] Call for adoption of https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv

From: Sumandra Majee <[email-masked]>
Date: Mon, 3 Apr 2017 19:03:31 +0000

Med,

Which version are you referring to?

From: sfc <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Sunday, April 2, 2017 at 11:05 PM
To: James N Guichard <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [sfc] Call for adoption of https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv

Hi Jim, all,

I do prefer the call for adoption to be issued on a version that addresses the comments raised during the interim meeting:

·         Many of the TLVs in the document are already defined in other documents (Sections: 2, 3, 5, 11, and 12).

·         The description of some TLVs is really weak. E.g.,

o    Content type (Section 6)

o    Ingress Network Information (Section 7)

o    URI (Section 10)

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de James N Guichard
Envoyé : dimanche 2 avril 2017 00:06
À : [email-masked]
Objet : [sfc] Call for adoption of https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv

Greetings WG,

This message begins a two week call for WG adoption of the document https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv/ ending 17th April 2017.

Please respond to the SFC mailing list with any statements of approval or disapproval.

Please note:

  1.  This is not WG last call. The document is not final and the WG is expected to modify the content until there is WG consensus that the content is solid. Therefore, please don’t oppose adoption just because you want to see changes to its content.
  2.  If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
  3.  If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

In addition Sumandra Majee has kindly accepted to shepherd this document should it be accepted as a WG document.

Yours,

Jim & Joel

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 3 Apr 2017 20:32:27 +0100

Has there been a version since October 2016?
 
Maybe some confusion because the section numbering is "a bit odd".
 
Adrian
 
From: sfc [mailto:[email-masked]] On Behalf Of Sumandra Majee
Sent: 03 April 2017 20:04
To: [email-masked]; James N Guichard; [email-masked]
Subject: Re: [sfc] Call for adoption of https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv
 
Med,

 
Hi Jim, all, 

Cheers,
Med

Greetings WG,

 
Please note:

 
Yours,
 
Jim & Joel

---

From: <[email-masked]>
Date: Tue, 4 Apr 2017 05:55:45 +0000

Hi Sumandra,

I’m referring to -02 (October 16).

The sections I indicated are those starting from page 4. Section numbering is to be fixed too.

Cheers,
Med

De : Sumandra Majee [mailto:[email-masked]]
Envoyé : lundi 3 avril 2017 21:04
À : BOUCADAIR Mohamed IMT/OLN; James N Guichard; [email-masked]
Objet : Re: [sfc] Call for adoption of https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv

Med,

From: sfc <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, April 2, 2017 at 11:05 PM
To: James N Guichard <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sfc] Call for adoption of https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv

Hi Jim, all,

•         Many of the TLVs in the document are already defined in other documents (Sections: 2, 3, 5, 11, and 12).

•         The description of some TLVs is really weak. E.g.,

o    URI (Section 10)

Cheers,
Med

De : sfc [mailto:[email-masked]] De la part de James N Guichard
Envoyé : dimanche 2 avril 2017 00:06
À : [email-masked]<mailto:[email-masked]>
Objet : [sfc] Call for adoption of https://datatracker.ietf.org/doc/html/draft-quinn-sfc-nsh-tlv

Greetings WG,

Please note:

Yours,

Jim & Joel